AVS4You.comSupportRèglesA propos de nous
    ENG English    FRA Français    DEU Deutsch
Messages: 23
Inscrivé: 23.12.2011
09.01.12 10:46:11
Etonnant qu'il n'y est pas de poste à ce sujet mais j'ai beau convertir ma vidéo en AVI 25.00 fps ou 29.97 fps, il y a toujours un décalage son/image (avec le codec embarqué Xvid d'AVS: MPEG4 (divx/xvid compatible)).
Version testé: 7.1.3.484 et pareil pour les versions suivantes...

Donc j'ai utillisé l'autre codec Xvid, celui que tout le monde a sur son ordinateur et là aucun décalage. Vraiment bizarre.

Sauf que le codec Xvid d'Avs est beaucoup plus rapide mais inutilisable.

Alors que faire pour résoudre ce problème ? Pourquoi personne n'en parle ? Suis-je le seul à être dans ce cas ?
Administrateur
Messages: 570
Inscrivé: 03.07.2008
11.01.12 11:23:08
To: Naaxia


Bonjour,

Pourriez vous vérifier s'il vous plaît s'il y a la désynchronisation audio/vidéo à la lecture de votre fichier dans AVS Video Converter (cliquez sur Editer pour lancer la lecture). Merci de noter qu'AVS Video Converter utilise les codecs préinstallés sur votre PC. Donc, essayez de faire la mise à jour des codecs déjà présents. Par exemple, vous pouvez essayez la dernière version du pack K-Lite Mega qui inclut les dernières versions des codecs en question.

Salutations.
Messages: 2
Inscrivé: 29.05.2013
29.05.13 15:40:16
Bonjour,

j'ai la version 6.0 de AVS. Je rencontre depuis quelques temps un problème que je n'avais pas avant lorsque j'utilise la fonction découpage d'une vidéo. A la lecture de la vidéo d'origine je n'ai aucun décalage image/son. Le décalage se fait pendant la création du film et se trouve toujours à la fin de la vidéo créée quelque soit le format de fichier utilisé. Comment régler ce problème ? merci de votre aide.
Messages: 77
Inscrivé: 27.09.2012
05.06.13 15:25:26
To: Shib

Bonjour,

Premièrement je vous conseille de reinstaller le logiciel AVS4YOU en utilisant l'utilitaire qui supprimera automatiquement tous les composants des logiciels AVS de votre ordinateur.

Désinstallez-le complètement de votre ordinateur:

1. Démarrer > Programmes > AVS4YOU > Désinstaller (séléctionnez "Cocher Tout").

2. Suivez ce lien: http://support.avs4you.com/GetFile.aspx?DocumentID=168498-647
et téléchargez l'utilitaire qui supprimera automatiquement tous les composants des logiciels AVS de votre ordinateur et lancez-le. Il est préférable de garder l'option par défaut "Delete license key-files" cochée.

3. Ensuite téléchargez la dernière version du logiciel AVS Video Editor.

Si le problème pérsiste veuillez nous recontacter et nous envoyer une prise d'écran des configurations de votre ordinateur.

Cordialement
Messages: 2
Inscrivé: 29.05.2013
12.06.13 13:59:20
To: Gerrard
merci beaucoup je vais essayer de suivre cette procédure !
Messages: 77
Inscrivé: 27.09.2012
20.06.13 14:00:29
To: Shib

Bonjour,

Merci de nous informer sur le résultat reçu.

Cordialement
Messages: 4
Inscrivé: 22.04.2009
23.02.15 16:22:09
To: Gerrard
Il n'y a pas beaucoup de post sur le sujet car on finit par se lasser d'utiliser cette suite AVS. Je possède la licence depuis quelques années et je ne m'en sert finalement plus. Les décalages sons et images sont présents à chaque travail sur de la vidéo, notamment lorsque l'on supprime de la publicité ou les débuts et fins d'un programme enregistré à la TV. Je pense maintenant que c'est un mauvais logiciel et je suis la recherche d'un autre.
Messages: 112
Inscrivé: 15.10.2013
24.02.15 06:43:59
To: gma23@aliceadsl.fr


Bonjour,

merci d'avoir posté votre message sur le forum AVS4YOU.

Le spécialiste d'assistance technique vous a donné des conseils à resoudre le problème. Veuillez suivre ce lien pour voire la réponse.

Très cordialement.
Connecté:
Utilisateurs:  0  
Invités :  291