AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 02.03.2009
07.03.09 10:02:00
I'm writing here because there seems to be a range of issues with Video Editor or Video Converter. I'm feeling very frustrated and from posts with this forum I see that others are too. Like others I purchased an "unlimited" subscription. All programs initially worked without issue and the world was good. Suddenly I experienced Video Editor 4 locking up. When I went to Task Manager I discovered a program running that said "Trial Period Has Expired" HMMMMM. I searched this forum and also sent my issue to the AVS Support Team. The path of least resistance seemed to be to punch in my registration number again and re-activate the program. Did it. No difference. Then I was asked to delete the licence folder in Explorer and then re-activate. Did it. No difference. Support then asked for a screen shot of the Task Manager. ???? Guess they didn't trust me! Attached. Next I followed instructions for deleting everything related to AVS on my computer. Did it. Re-downloaded Video Editor and Video Converter. Re-activated my AVS Subscription. Opened the Editor program. Same result. Same program running in Task Manager.

Now upon restarting my computer, I get a window popping up that says "WMS Idle" with the "end program before exiting" message. What's this. Could there be a connection? Please don't ask me for a screen shot of this as I'll be terribly offended.

So, I bought AVS because the concept seemed right. I was tired of Roxio using so much of my PC resource capacity. I'm beginning to think I made a mistake. Can anyone out there help me?
Attached files:
Posts: 2
Registered: 02.03.2009
07.03.09 10:58:11
The plot thickens. I downloaded Windows Media Essentials Codec Pack 2.2c and installed it. Then I tried Video Editor 4 once again. When I went to import an AVI video file I got.... a new pop-up! See attached. When I went with "don't use ffdshow" the pop-up closed and the "Trial Period Has Expired" began running in Task Manager. Of course, Video Editor 4 locked up tight. When I close down the "Trial Period..." program through Task Manager, Video Editor 4 closes automatically.

OK so now I open Video Editor 4 again and tried importing the same AVI video file. This time I selected "use ffdshow always" and everything seems to be working fine! No "Trial Program Has Expired" program loaded! Video Editor seems to be working fine.

So now I go to Video Converter 6. I attempted to convert the AVI file to DVD and so far everything seems to be working fine.

I offer this as information only. At this time, I am perplexed as to why this would impact activation. Something seems amiss. Perhaps this information will help someone. Perhaps AVS Support Team will find it helpful.

Attached files:
Posts: 1786
Registered: 22.01.2009
12.03.09 06:01:08
To: ron_bowen@sympatico.ca

There are some codecs or filters installed on your computer that use ffdshow media decoder/encoder. Most likely, they have given the"Trial Period Has Expired" message that can be seen on the screenshot. This is not our software that gives this error.

AVS Video Editor does use free external decoders, such as ffdshow, so in case ffdshow compatibility manager pops up next time, please select to use ffdshow always.

Best regards
Users:  0  
Guests:  142