AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 10
Registered: 19.02.2009
19.02.09 21:31:16
I just bought this program & within 10 minutes it failed to do the things I asked it to do & whoever is supposed to monitor email complaints failed to respond to my complaint for 3 days now. I have mpeg2 files from mu camcorder that I want to edit & convert to smaller files for uploading to various websites. First, it refuses to edit......it says the video is playing in the screen (top right corner) but it isn't! Nothing but a black screen, no video...no audio...no bar movement...nothing! So then I tried to just convert it to .avi for youtube. It says...."conversion complete" but try to play it on either windows media player or Win DVD (which both play my other .avi files perfectly) & all I get is audio....no video!! Same when I try to convert to .avi for myspace....no video!!! Any suggestions besides screaming for a refund?
Administrator
Posts: 1786
Registered: 22.01.2009
20.02.09 00:10:08
kfrancum:
it says the video is playing in the screen (top right corner) but it isn't! Nothing but a black screen, no video...no audio...no bar movement...

The preview problem in AVS Video Converter and Video Editor has already been discussed within the following topic.
In order to resolve the issue, please try setting your display color quality to highest.
Right click on the desktop > Properties > Settings > Color Quality and set it to 32 bit (see the screenshot).

kfrancum:
It says...."conversion complete" but try to play it on either windows media player or Win DVD (which both play my other .avi files perfectly) & all I get is audio....no video!!

Please specify the preset you have chosen when converting the file.
Open your AVI file in AVS Video Converter, make a screenshot of Advanced window of the program (click on Advanced > File Information) and attach the screenshot here. This would help us to find a solution to your problem.

Best regards
Attached files:
Posts: 10
Registered: 19.02.2009
20.02.09 09:40:26
1.changing color quality settings worked. Video plays perfectly in editing window now! Thank you sooo much!
2.Are you asking for screenshot on original MPEG2 file or bad (converted) .avi file because either way the program will not allow me to do a screenshot. It doesn't respond at all no matter where I right click in the window, with or without advanced tab open. I will have to hand type all the info so let me know which one you need to fix the problem.
Posts: 10
Registered: 19.02.2009
21.02.09 10:33:15
nadin:
Please specify the preset you have chosen when converting the file.


kfrancum:
So then I tried to just convert it to .avi for youtube.

kfrancum:
Same when I try to convert to .avi for myspace


Those are the presets...aren't they?
Posts: 10
Registered: 19.02.2009
21.02.09 10:59:39
while waiting for a response to my problem I decided to try & convert a tiny mpeg2 file to .avi using ALL the available options. I am now up to 15 different files & NOT 1 of them will play (video) in windows media player. EVERY ONE IS BAD!!! I will update this thread when I have finished with the rest of the options.
Posts: 10
Registered: 19.02.2009
22.02.09 06:17:47
I tried converting mpeg2 file to avi 25 different ways...none work! I tried converting mpeg2 file to mpeg...doesn't work! I tried converting .ifo file from DVD to avi...doesn't work! I tried converting wmv file to avi...doesn't work!
I think it's time for a refund!!!!
Administrator
Posts: 1786
Registered: 22.01.2009
23.02.09 22:42:03
Sorry for not replying earlier!

kfrancum:
I am now up to 15 different files & NOT 1 of them will play (video) in windows media player.

Please try playing files in any other player, ex. in AVS Media Player. If the files are played correctly, this must be Windows Media Player problem, i.e. the appropriate codecs are not installed on your PC or you are using an outdated version of the player.

Best regards
Posts: 10
Registered: 19.02.2009
25.02.09 08:23:04
To: nadin


I tried playing the bad .avi files in winDVD but received "media read error". I then tried importing into my usual editing program & received "cannot be imported because the codec required to play the file is not installed on your computer".
I can take any file on my computer & play them in any program EXCEPT files that were created with your program. This lead me to believe that the problem must lie with your program.

Do you still want me to type in all the info from the bad .avi file?
Administrator
Posts: 1786
Registered: 22.01.2009
26.02.09 01:09:52
kfrancum:
I then tried importing into my usual editing program & received "cannot be imported because the codec required to play the file is not installed on your computer".

This seems to be the reason why the AVI files converted are not played properly on your PC. As I have understood, these files are encoded with DivX/XviD codec. So please try installing this codec on your computer. You can find it on the Internet simply by typing its name in a search engine. You can alternatively install the latest codec pack, such as KLite. This should solve the problem.

Best regards
Posts: 10
Registered: 19.02.2009
26.02.09 22:27:22
To: nadin

I will try that now & report back with results. Thank you.
Just out of curiosity.....if this works & I send a file in an email to family/friends, will they be able to watch the video or will they have to download a codec file also?
Administrator
Posts: 1786
Registered: 22.01.2009
26.02.09 23:30:20
kfrancum:
will they be able to watch the video or will they have to download a codec file also?
They will be able to watch the movie in case the appropriate codec is installed on their PC. If not then they will not accordingly :-)
Posts: 10
Registered: 19.02.2009
27.02.09 07:39:55
To: nadin

They ALL work perfect!!! *YAHOO*
Quick question though....I followed a link in an earlier post for the AVS Media player & I love it! But, it won't take a snapshot...how do I fix that?
Administrator
Posts: 1786
Registered: 22.01.2009
01.03.09 23:57:17
To: kfrancum

In order to make a snapshot in AVS Media Player, you need to use the Snapshot button (here is the information on all the controls).

After you click on this button, the snapshot will be automatically saved to a folder specified in Preferences. In order to change the default path (\My Documents\My Pictures), you need to open the player, right-click it and choose Preferences > Options. Location for snapshots can be found there.

Best regards
Posts: 10
Registered: 19.02.2009
02.03.09 17:48:51
To: nadin

I used the snapshot button but get no response. No window opens up to ask usual questions (naming file, save location,etc.). I checked the folder that the snapshots are supposed to save to but they aren't there. I tried taking a snapshot with the video playing & while paused but neither worked.
Administrator
Posts: 1786
Registered: 22.01.2009
03.03.09 02:58:41
kfrancum:
I used the snapshot button but get no response. No window opens up to ask usual questions (naming file, save location,etc.).

Actually, no window should appear. After you click on the snapshot button the snapshot will be simply saved to the directory specified in Preferences.

You can try changing location for snapshots, for instance set it to desktop. So after you click on the snapshot button, the new file will appear on the desktop (see screenshots).
Posts: 10
Registered: 19.02.2009
03.03.09 20:23:56
To: nadin

Girl, you are 3 for 3.....Right again! Changing the save to folder worked. Kinda sux there's no confirmation window tho. I have to keep checking the folder after each snapshot. But I'm having too much fun with your programs to let it ruin my day! Thank you sooo much for all your help! Now go save the world for everyone else!*DRINK*
Administrator
Posts: 1786
Registered: 22.01.2009
03.03.09 23:35:43
To: kfrancum
You are most welcome! ;-)

kfrancum:
Kinda sux there's no confirmation window tho.

Probably, our developers should consider implementing it. I will pass your suggestion along to them.

Best regards
Posts: 38
Registered: 12.05.2011
27.05.11 05:09:59
To: nadin


Hi,

I read the full thread (and others) before posting and I can't figure out what's wrong now.

All I want is to convert a .mov file into an .avi one.
It used to work fine (at least as a single pass), but for the past 24hrs, and after I uninstalled, reinstalled and ran the same test again and again, the final converted file I get - labelled as .avi - doesn't play in any of my players.

I have K-lite codec pack installed (Full), as well as the last DivX codec (1.3.1).
I tried to play the converted file into AVS Media Player but it doesn't play and eventually crashes.

Most of other players give the same result :

MPC -> no video nor sound
Real player -> same
WMP -> same
Quick time -> same, crashes
VLC -> Sound but no picture.

The weird thing is that every other single AVI file (and other formats too) I have play just fine in MPC or else.

Have you people any idea where's the problem here?

Thank you if you can help me on this...

Fañch

N.B. I'm on Windows 7 x64, running converter 7.1
Attached files:
Posts: 38
Registered: 12.05.2011
02.06.11 01:15:54
Don't know why and how, but I can finally play the output file after a single-pass, just like my other AVIs.
Coolio.
Online:
Users:  0  
Guests:  282