AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 09.11.2018
09.11.18 16:52:37
Good afternoon,
i am a media teacher and purchased 1 license of video editor some years ago. I´ve been working on it without any trouble until now. A couple months ago i bought some computers for my school and thought on avs4you as a tool for working video edition with my students. The problems just appeared a couple days ago, after installing windows 10 on these new computers. They all came with a preinstalation of windows 10 and many other software, mostly free, for working our staff. First time i installed the AVS suite and tried AVS Editor I realiced the speed of playing videos was excessive although it showed it at 1x. When trying to play the project from the timeline seemed to be blocked but showed video at 1x in superfast speed. Playing videos on AVS media player is the same.
I was looking for information and praying to Saint Google to get the answer and solve the problem: uncompatibiliy with codecs, graphic card driver not updated and others were the some answered I read so,...I formatted completely one of these new computers, installed again the PC but using this time a clean Windows 10, updated the software for the graphic card (Nvidia Geforce GT1030), updated driver for Philips monitor and the problem still appears. HELP!!!!!

Not possibility of codec incompability between different applications because only AVS was installed and graphic card + monitor also updated with the latest drivers

I have not bluetooh audio card, speakers or whatever so,......What on earth is happening here? Someone has an idea about how could solve this problem out?

I dont need and I dont want a useless software that only works on 1 of 14 PCs, those are my numbers so far!!

Someone has an idea about what is happening??

Thanks a lot for our time.

Best regards,

JC
Developer
Posts: 231
Registered: 08.09.2009
13.11.18 12:46:15
To: JCpersa123

1. Try to change preview settings:
Settings -> Preview -> Video rendering -> Use video buffer (default - Allow video overlay)
- and restart the application.

2. If that option does not help, then try to disable Intel Media decoder:
Settings -> Acceleration -> Intel Media decoder -> Type = Disabled (default - Auto)
- and restart the application.
Online:
Users:  0  
Guests:  90