AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 24.02.2017
24.02.17 19:54:22
Hi,

I have AVS Audio Editor 8.3.2.515 on my Windows 10 PC. I am a student and my AVS Audio Editor version is not activated.

I have used a non-activated version of AVS Audio Editor frequently in the past and I have never had any problem with the sound playback. However, now I am not getting any sound when I load a file (such as an MP3 file or WMA file) and play it back.

There is a vertical double-bar at the far right of the AVS Audio Editor window that seems to indicate that the software is detecting sound in the MP3 file; the levels in the double-bar go up and down, seemingly indicating variations in the playback volume. However, there is no sound from the computer speakers.

When I look at Tools > Options > Playback > Device, my computer speakers are accurately shown. And when I look at Tools > Options > Playback > Volume, the volume is set at about half way.

My computer speakers are working fine for playing other sounds and sound files from my computer, such as playing songs from iTunes or streaming music from the internet.

When I play back the same MP3 or WMA file in another program (such as Groove Music), I am able to hear the sound just fine.

Do you have any suggestions as to why I am no longer able to hear sound when I play back a file in AVS Audio Editor?

Thanks very much.
Developer
Posts: 80
Registered: 08.09.2009
25.02.17 12:13:06
To: goodback

Please, run AVS Audio Editor, open audio file and run the playback. Then open Volume Mixer in system tray and check the volume of AVS Audio Editor and Mute/Unmute button status.
Posts: 2
Registered: 24.02.2017
25.02.17 15:45:28
To: RomanN

Thank you very much RomanN! That resolved the issue! I really appreciate your help!
Nat
Posts: 2173
Registered: 03.07.2008
28.02.17 11:17:54
To: goodback

Thank you for the feedback.

Should you have any questions please feel free to contact us.

Kind regards
Posts: 1
Registered: 19.02.2018
19.02.18 20:14:26
New User here - I do not see the Volume mixer in the program's interface
Nat
Posts: 2173
Registered: 03.07.2008
Today 08:13:16
To: PeterSyv

Dear user,

The audio will record only in case all the sound devices of your computer are switched on. We suggest you activating your sound devices following the instructions below:

If you run Windows Vista, 7,8,10 go Start > Control Panel > Hardware and Sound > Manage audio devices > Recording tab > select Show Disabled Devices and Show Disconnected Devices > right click on each of the appeared in the window device's icons >> check the field Enable.

Please infom about the result.

Kind regards
Online:
Users:  1  Nat
Guests:  193