AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 01.03.2014
17.03.14 22:33:43
I kept thinking that it must a codec problem on my computer. I have downloaded the latest codecs and videos play perfectly on my computer, but in the video editor the audio is choppy. What is going on? How do I fix this?
Nat
Posts: 2283
Registered: 03.07.2008
20.03.14 06:59:05
To: lilbenedizione

Dear user,

Please specify if the audio is choppy on the preview window of AVS Video Editor or on the output file.
To avoid the problem please try to change the quality of the video preview both on the timeline and on medialibrary by clicking on the Edit button on the top toolbar - choose Settings - General tab - Preview section: choose "Low (Fastest)" in "Quality" drop down box to get the best processing speed.
Please also uncheck the option "Use original format in media library" - try to playback the video and inform about the result.

If the video is choopy on the output please send us 2 screenshots: right click on the video you need to edit while it's on the timeline - choose Properties - make a screenshot and send it to us. Then select the format and profile (settings) you use to create video in AVS Video Editor - make a screenshot and send it to us.

Thank you for cooperation and information.

Kind regards
Online:
Users:  0  
Guests:  104