AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 16.07.2013
16.07.13 09:45:42
I'm hoping that someone can tell me whats happening with my Video converter:

I have been successfully using Video Converter to convert files to AVI but two days ago I started having problems. There now is a black section across the top half of the image but the lower half is fine. Whats happening??

I have not changed anything in settings of the program. I even deleted then re downloaded thinking that would work but just get the same problem.

thanks,
Mark
Posts: 3
Registered: 15.07.2013
15.07.13 19:37:31
the top half of the converted file is black. same is true in the preview page. the problem happened a few days ago. until then I have had no problems and have been converting files on a daily basis. i'm running the latest AVS software and my graphics card driver has not changed recently and is the most up to date version. there are no audio problems.

please help!
Posts: 2
Registered: 16.07.2013
16.07.13 10:51:10
To: jay@jaykamel.com


I had this same problem and searched for other questions on this. It turns out that there is a Windows update that you can uninstall and the problem is solved.
Windows updates are for XP kb2834904 and on windows 7 kb2803821. It worked instantly for me and I hope it helps for you.
Posts: 3
Registered: 15.07.2013
16.07.13 13:05:53
To: anthk75


you were right! many thanks for your kind help...most appreciated!!! big headache just solved!
Posts: 3
Registered: 15.07.2013
15.07.13 19:26:41
Hi there. I have been using the video conversion with no problems or difficulties until a few days ago when suddenly I found that the top 50% of the converted file was black. I have not changed any settings and I have noticed that the preview page suffers from the same problem. I have run the AVS repair program but this did not have any effect despite it showing that all checks were successful. I also checked the driver for my computer and i'm running the current version (which is the same version I have always been running). there are no audio problems and the bottom 50% of the screen that I can see has no resolution problems. I have also checked to make sure that I am running the latest version of the AVS software and I am.

I'm stuck...I have not changed any settings or made any modifications but this problem materialised literally from one day to another. I now only have 50% of the image instead of all of it.

can anyone help?
Posts: 2
Registered: 16.07.2013
16.07.13 10:56:44
To: jay@jaykamel.com


Hi,

I've replied on your other thread about this. I fixed this problem by uninstalling a Windows update. either for XP kb2834904 or for windows 7 kb2803821. The fix was instant.
Nat
Posts: 2133
Registered: 03.07.2008
17.07.13 06:33:56
To: mark_jackson67@o2.co.uk

To: jay@jaykamel.com

Dear users,

The problem with preview window of AVS Video Editor, AVS Video Converter and AVS Media Player has been resolved.

To avoid it please download the file following the link below:
www.avsmedia.com/files/wmv_patch.zip

The downloaded utility will update AVS software components installed on your PC.

1. Unzip the downloaded file and save it on your PC.
2. Close all running AVS applications and launch the utility.
3. Follow the instructions given.
4. When the installation is complete new updated software components will be installed on your computer.

Please let us know about the results.

Thank you for cooperation.

Best regards.
Nat
Posts: 2133
Registered: 03.07.2008
17.07.13 06:34:43
To: anthk75

Dear user,

Thank you for your help.

Kind regards
Posts: 1
Registered: 18.07.2013
18.07.13 13:08:24
Hi,

Today i'v encountered a problem with import option.

When import video in current project i see ONLY HALF of the original video (the lower side).

I've installed the 6.4 version and one month ago i use the same videos without problem.

Now i can work only on some videos, other video have this strange problem.

Any suggestions?

(sorry for bad english)
Nat
Posts: 2133
Registered: 03.07.2008
19.07.13 07:14:53
To: uthertepes

Dear user,

Please follow my recommendations given on this post to resolve the issue.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 2
Registered: 23.07.2013
23.07.13 04:22:27
I recently uninstalled Microsoft Silverlight and I don't know if that has caused the problem or what is causing it. When I try to import any wmv files to the Video Editor, the video only shows the bottom half of the picture. I have also recently installed CyberLink Power Producer 6. I don't know if this is a codec issue, or what the problem is. A few days ago it worked flawlessly, without any problems. I have downloaded and installed the latest versions of all of AVS4You programs. I do not have this problem with any other Media Players or Video Editors or converters. But AVS4You is my favorite when it works properly with wmv files. I have tried many different wmv files, but they all do the same thing.
Please help me to correct this problem.....
Attached files:
Nat
Posts: 2133
Registered: 03.07.2008
23.07.13 07:08:02
To: Fantazmo

Dear user,

Please follow my recommendations given on this post to resolve the issue.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 2
Registered: 23.07.2013
23.07.13 22:20:12
Many many thanks! The wmv patch worked perfectly. No more problems! In my opinion the AVS Video Editor is the best video editing

software ever made. I have several other video editors, but I always use AVS to get the best results. I am so grateful for your help!

Thanks again!
Nat
Posts: 2133
Registered: 03.07.2008
24.07.13 04:24:12
To: Fantazmo

Dear user,

Thank you for your kind words.

We are glad the problem is resolved.

Please let us know if w can be of any further assistance to you.

Kind regards
Posts: 2
Registered: 25.07.2013
25.07.13 10:21:09
i can not open correctly WMV video, i attached screen shot.
I have problem only with wmv videos in AVS VIDEO CONVERTER.
i don't have problems with any other files like MPG, AVI, MP4, FLV
I can't open correctly only WMV video

I tried open WMV files in other programs like Pinncale or Unlead... the WMV files opening fine...
I think here something wrong with settings , AVS converter or WMV vodec.

My windows is 7

plese help me.
Attached files:
333.21 KB
Posts: 2
Registered: 25.07.2013
25.07.13 11:17:07
To: kokavera


fuc. just found it http://forum.avs4you.com/posts.aspx?lng=ENG&t=5072

thanks....
Nat
Posts: 2133
Registered: 03.07.2008
26.07.13 07:28:10
To: kokavera

Dear user,

I am glad the problem is resolved.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 2
Registered: 02.12.2010
07.08.13 14:47:37
To: anthk75


THANKS! This worked perfectly for me the first time - no need to reboot computer and I appreciate that. :)
Nat
Posts: 2133
Registered: 03.07.2008
08.08.13 04:11:42
To: catscatscats

You are welcome!

We are glad he problem is resolved.

Should you have any questions please feel free to contact us.

Kind regards
Posts: 59
Registered: 15.06.2013
11.08.13 14:02:04
To: kokavera


You're a qizard kokavera. This have successfully duplicated this issue too.
Online:
Users:  1  ARTMAN
Guests:  347