AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 3
Registered: 26.06.2013
26.06.13 23:15:47
I've used AVS Video Editor for some time, and recently started using it on my new computer (Windows 8). Current version is 6.3.3 but I had the same problem with previous version. I have used the program successfully on the new computer within the last couple of months, so this problem is new.

Here's the problem: When viewing my imported videos and the sample video -- no matter what the aspect ratio -- the preview image is limited to about a quarter of the imported image and is only visible in the upper left hand corner of the preview screen. The rest is black. Audio works fine.

I didn't see a similar problem from anyone else and not sure what triggered this. I uninstalled and reinstalled the program but it made no difference. Any ideas?
Nat
Posts: 2229
Registered: 03.07.2008
27.06.13 12:13:03
To: spypoint

Dear user,

To avoid the problem please try to completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" checked.

3. Download and install the latest version of AVBS Video Editor from our website:
http://avs4you.com/downloads.aspx

Inform about the result please.

Best regards.
Posts: 3
Registered: 26.06.2013
27.06.13 16:51:15
I deleted the programs individually, ran the utility as you suggested and then reloaded the editor. Same problem. I then tried deleting the AVS4YOU folder and I was told I couldn't do that because it was in use in another program. According to my task manager, it's not. What next?
Nat
Posts: 2229
Registered: 03.07.2008
28.06.13 06:37:23
To: spypoint

Please try to update the drivers of your video card, if you have just updated them try to install the previous vesions.

Specify what changes were made on your PC before the problem appeared.

Do you have any problems on any other AVS4YOU programs?

Thank you for the information.

Kind regards
Posts: 3
Registered: 26.06.2013
12.07.13 05:08:31
To: Nat


I finally decided to purchase new video editing software and it was fast and easy to use. I'm almost glad this happened. The funny thing was, when I later went back to the avs4 video editor, the weird problem with the video display was gone. But by that time, my video was finished. I still use and like your other products.

Thanks for your assistance.
Nat
Posts: 2229
Registered: 03.07.2008
12.07.13 12:10:46
To: spypoint

Dear user,

Thank you for the information.

I am glad the problem is resolved.

Actully the resolution of the problem is found: you need to change the color quality of your display so the preview would be functions.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 59
Registered: 15.06.2013
20.07.13 15:29:22
To: spypoint


I got lost here SP, did you mean you purchased another brand of video editing software instead?
Posts: 2
Registered: 22.10.2013
22.10.13 15:47:18
I have the same problem. Uninstalled, reinstalled, new codecs, direct X, video card drivers. I noticed that when I run screen capture, the preview window is fine.
I also have my Windows display settings set to 150% (I sit far away from the screen) and when I choose 100% size settings the preview window is ok...

Any thoughts AVS support team?

Jake
Posts: 2
Registered: 22.10.2013
22.10.13 15:57:36
Spypoint, What other software did you buy/install? Maybe I'll run the trial version and the problem will go away...?
Nat
Posts: 2229
Registered: 03.07.2008
31.10.13 10:11:17
To: kay89kg@yaho.com

Dear user,

Sorry for the delay in reply.

Please try to change the color quality of your display to avoid the problem: right click on your desktop - choose Properties - Settings - choose another type of color quality - click the Apply button - Ok.

Inform about the result please.

Kind regards
Posts: 3
Registered: 14.10.2011
31.10.13 18:16:40
I wasn't able to find the properties - settings in Windows 8.1. But I did follow the advice of kay89kg@yaho....and that fixed it. The text is very small now, but at least now the video fills the whole screen.

Sounds like a bug in the program.
Nat
Posts: 2229
Registered: 03.07.2008
06.11.13 08:28:28
To: toddbenton

Dear user,

Thank you for information.

We greatly appreciate your cooperation.

Kind regards
Posts: 4
Registered: 08.09.2014
08.09.14 21:55:55
Ok, now I've got this problem. Never had a problem with any of AVS4You programs til now. Already tried everything mentioned in this thread and not fixed. Where can I get the version before 6.5 (Video Editor)?? Specs are in profile. The only difference is I replaced the drive and reinstalled the backup ... 3 times. Having to change display/desktop resolutions/colors is not a fix. I'm constantly changing desktop wallpaper and colors at least once a week and it's never been a problem before. Thanks for any "new" suggestions.
Posts: 4
Registered: 08.09.2014
12.09.14 01:24:56
Nevermind!!
Nat
Posts: 2229
Registered: 03.07.2008
12.09.14 09:35:40
To: Turner

Dear user,

Have you tried to reinstall the software the way it is indicated on my post above?

Please specify if you have the same problem with all the files of different formats?

Thank you for cooperation.

Kind regards
Posts: 1
Registered: 23.10.2014
23.10.14 18:12:13
To: Nat


Hi, Nat,

I have the same problem on preview screen since two days ago. The version of my AVS video editor is 5.2. My PC is Windows 8.1. There is only one color quality of the display on my PC, which is True color 32 bit. No other choice to change the color quality. What else I can do to fix the problem? Thanks.
Nat
Posts: 2229
Registered: 03.07.2008
31.10.14 13:24:05
To: jianyi

Dear user,

Please uninstall the previous version of AVS Video Editor with AVS Utility, then download and install the latest version just released:
http://www.avs4you.com/downloads.aspx

Try to use the program and inform about the result.

Kind regards
Posts: 1
Registered: 19.12.2017
02.01.18 03:34:47
I fixed this issue by changing the Display Settings "Scale and layout" from 125% to 100%

I'm running Windows 10 x64 and AVS Video Editor 8.0.4.305

It's a shame that:
1. AVS support didn't identify the solution
2. There isn't a fix for this. It's 2018 and people use high resolution displays!
3. Support tell you to uninstall the app (this would never work)
Nat
Posts: 2229
Registered: 03.07.2008
03.01.18 12:08:27
To: CraigNZ

Thank you for the information.
Developer
Posts: 95
Registered: 08.09.2009
04.01.18 15:14:22
To: CraigNZ

There's a solution for new versions of our video products - AVS Video Editor 8.0.x, AVS Video Converter 10.0.x, AVS Video Remaker 6.0.x, AVS Media Player 4.5.x.

Try to change this option:

* in AVS Video Editor, AVS Video Converter, AVS Video Remaker:
Settings -> Preview -> Video rendering
* in AVS Media Player:
Preferences -> Video -> Video rendering

- from "Allow video overlay" to "Use video buffer" and restart the application.
Online:
Users:  0  
Guests:  35