AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 01.03.2013
01.03.13 14:00:13
Hi,

I am trying to use AVS video editor to create an animation with mainly text objects.

On my PC, the text don't have any antialiasing when previewing or producing. The result is pretty ugly.
Is the anti aliasing of the text simply not implemented in AVS video editor, or am I missing a configuration somewhere?

I tried with several fonts and the result is always pretty disappointing... I can add a screenshot if required.

that s too bad the rest of the soft woks really well but I guess I may have to look at another software to work with Text animation.
Nat
Posts: 2206
Registered: 03.07.2008
04.03.13 07:09:34
To: magicaurel

Dear user,

Please attach the screenshot of the text that you get on the result.

Specify to what format you save the video to and what settings you select for the output (make a screenshot of the profile chosen in AVS Video Editor).

Please specify the inout file properties: after importing the file into AVS Video Editor right click on it - choose Properties - make a screenshot and attach it.

Specify what settings you select for the text object.

Thank you for the information.

Kind regards
Posts: 2
Registered: 19.03.2013
19.03.13 12:10:59
Dont have a text in my AVS 4YOU video editor.. dont know what can do for looking it? page of the text appear amty ...without nothing
Posts: 2
Registered: 19.03.2013
19.03.13 11:30:37
hi my friends, have a problems with my AVS 4 YOU video editor. Have not text, before all working perfect an now too , only text. in place of text all is ampty
Nat
Posts: 2206
Registered: 03.07.2008
20.03.13 05:28:45
To: manicuras

Hello,

If there are no presets in the Text apparently Text.xml has been deleted from your PC. To restore the presets, please delete the following folders:

If you use Windows XP:
C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoEditor\Profiles

If you run Vista or Windows 7 OS:
C:\Users\[your user name]\AppData\Roaming\AVS4YOU\AVSVideoEditor\Profiles

Then download and install AVS Video Editor anew: http://download.avs4you.net/distributives/AVSVideoEditor.exe

Best Regards.
Posts: 1
Registered: 06.05.2013
06.05.13 01:13:50
Hello, I don't have text on my AVS! Some help please ?

Windows 7 , 64 bits
Attached files:
Nat
Posts: 2206
Registered: 03.07.2008
06.05.13 10:00:06
To: skandavs

Dear user,

Please follow the instrictions in my post above.

Let me know if I can be of any further assistance to you.

Kind regards
Posts: 10
Registered: 10.07.2013
10.07.13 22:51:11
To: Nat


Hello,

This is really anoying. I need text in AVS Video Editor. I followed the instructioons you provided and it did not work for me. I still do not see any text in the Sample libraries and I cannot add text to video.

There is no text.xml file in C:\Users\Cosmin\AppData\Roaming\AVS4YOU\AVSVideoEditor\Profiles,

also, I attached a video with my issue.
Attached files:
Nat
Posts: 2206
Registered: 03.07.2008
11.07.13 11:15:11
To: cosmintataru

Dear user,

Please unzip the file in the attachment and save it to your hard drive into the mentioned folder:
C:\Users\Cosmin\AppData\Roaming\AVS4YOU\AVSVideoEditor\Profiles

Then try to use AVS Video Editor and inform about the result.

Kind regards
Attached files:
12700.6 KB
Posts: 10
Registered: 10.07.2013
11.07.13 14:31:32
To: Nat


I followed your indications and it did not work. I get the same results as in the video I sent. This is more annoying as I have just reinstalled Windows 8x64 Pro today because of this.

It is very strange because I installed the same package (video editor) in a virtual machine in VMWAre running Windows 7 Ultimate, 32 bit, and it ran perfectly.

Please provide a fix for this as soon as possible, because I was relying on your software to produce my webcast and I am already running very late.
Posts: 10
Registered: 10.07.2013
12.07.13 09:33:35
Do we have a solution for this issues ? Is this a known bug ? Are you guys working on this ?
Posts: 10
Registered: 10.07.2013
12.07.13 20:03:21
I see. The weekend is here, I cannot produce my webcast, as AVS Video editor is not working when I need it. Sad. I really hope we get an aswer. More important, I really hope we get a fix for this.
Nat
Posts: 2206
Registered: 03.07.2008
13.07.13 08:18:23
To: cosmintataru

Dear user,

We are really sorry for the inconvenieces caused and for the late reply.

The problem with text in AVS Video Editor may be connected to the problem on your OS.

Please try to follow the recommendations from Microsoft and update the gdiplus.dll:
http://support.microsoft.com/kb/309455/en-us
http://support.microsoft.com/kb/2811660/en-us

Then use AVS Video Editor and inform about the result.

Kind regards
Posts: 10
Registered: 10.07.2013
13.07.13 14:29:27
To: Nat


Not working that way either. I give up. I just installed Windows 8.1 PRO and I will use another software for video production.
Posts: 10
Registered: 10.07.2013
16.07.13 09:47:11
After sending so many messages to tech support with no proper response, and with no working solution, I will start posting about this issue and how your "support" takes care of it on social media and software review sites. I need a working solution and I do not have anymore patience for your bad business ! It's been 6 days from my first post and all I am provided with are reinstall prompts and personal computer troubleshooting "tips" of which none have applied to my case. This is both annoying and deceiving.
Posts: 10
Registered: 10.07.2013
17.07.13 15:00:02
I tested this software using compatibility mode for Windows XP SP3, Windows Vista SP2, Windows 7 SP1, Windows 8, Windows 8.1 and the text is still not showing in the editor presets. This is the largest pile of crap and lack of support ever.
Nat
Posts: 2206
Registered: 03.07.2008
18.07.13 04:49:38
To: cosmintataru

Dear Cosmin,

We beg your pardon for the late reply and all the inconvenieces caused.

The problem you encounted had not been detected before, so ut takes some time to find the resolution. We are really sorry for taking your time.

Please try to update the drivers of your video card and send the screenshot of their version.

Have you downloaded and installed the latest version of AVS Video Editor directly from our website?
Do you select the lpcation for installation files or install them into the default position?

1. Try to completely reinstall the software:
Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.
Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" checked.
Then download the latest version of AVS Video Editor to default location.

2. If you still do not have text in the newly installed software please delete the content of the folder:
C:\Users\[your user name]\AppData\Roaming\AVS4YOU\AVSVideoEditor\Profiles
After that unzip the file in the attachment and save it to:
C:\Program Files (x86 )\AVS4YOU\AVSVideoEditor\Profiles\Title\

3. Please also try to repair AVS files:
Close all AVS programs and other running applications.
Copy the following link to the address bar of My computer window and press <Enter>:
%COMMONPROGRAMFILES(x86)%\AVSMedia\ActiveX\Repairing.exe
If some of the .dlls are not registered, please make a screenshot of the Repair window showing those files and send it to us.

4. Have you changed the settings of your video card or screen recently, if so which one? Specify the model of your video card.

5. Did you have any problems int he previous verions of AVS Video Editor? What happened before the problem appeared?

Thank you for cooperation and understanding.

Kind regards
Attached files:
13130.44 KB
Posts: 10
Registered: 10.07.2013
20.07.13 12:06:20
To: Nat


I take it that the text rendering API has changed somehow lately in Windows 8 and in Windows 8.1. I am using XSplit broadcaster and after reinstalling the software all my screen titles had to be re-typed. This might be a matter of interest for your programmers,as I think this compatibility is important.
Posts: 10
Registered: 10.07.2013
22.07.13 00:42:43
To: Nat


Are you planning any updates for Windows 8 and Windows 8.1 compatibility ?

I cannot believe the lack of response from your side over these issues.
Nat
Posts: 2206
Registered: 03.07.2008
23.07.13 07:26:10
To: cosmintataru

Dear user,

Thank you for the information.

I will pass it over to our developers.

As soon as the issue is resolved I will let you know.

Could you also provide the information requested on my previous post and if you tired to follow the instructions.

Kind regards
Online:
Users:  1  kadandrea
Guests:  24