AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 02.09.2012
03.09.12 17:05:46
AVS Video Converter 8.2: EAccess Violation - OK - program ends

AVS Video Editor 6.2: Class not registered, ClassID:{2CDC3E23-BC2C-4FD6-B864-60EA2F61DFA1} - OK - program ends

AVS Video ReMaker 4.1: EAccess Violation - OK - program ends

AVS DVD Copy 4.1.2: Initialization error - OK (twice) - program starts

AVS Video Recorder: AVS Video Recorder has stopped working - Close Program - program ends

AVS Media Player: AVS Video Recorder has stopped working - Close Program (twice) - program ends

AVS Audio Converter: AVS Audio Converter has stopped working - Close Program (twice) - program ends

AVS Audio Editor: AVS Audio Editor has stopped working - Close Program (twice) - program ends

AVS Ringtone Maker 1.6: Program starts

AVS Audio Recorder: AVS Audio Recorder has stopped working - Close Program - program ends

AVS Disk Creator: Abnormal program termination - OK - program ends

AVS Photo Editor 2.0: Program starts

AVS Image Converter 2.2: Program starts

AVS Cover Editor 2.0: Access violation at address 0046953F in module 'AVSCoverDeitor2.exe. Read of address 3B74621C - OK - program starts
Attempt to close Program - AVS Cover Editor has stopped working - Close Program (twice) - program ends


All AVS programs are the latest as of August 31, 2012. All currently installed programs were installed one at a time.

Initial installation was the AVSInstallPack which was downloaded on August 25, 2012.

I have installed the following Codec pack: K-Lite Codec Pack 920 Mega.

I have the latest drivers for my video card installed.

OS: Windows 7 Ultimate Service Pack 1 (6.01.7601) (32 bit)
DirectX: 9.0c + 10 + 10.1 + 11
CPU name: AMD Phenom(tm) 9750 Quad-Core Processor (64 bit)
CPU speed: 2410MHz
Memory: 2047MB
Screen size: 1440x900 (32bits)
Video card: ATI Radeon HD 4200, 256MB
Video driver: aticfx32 (Version 8.970.100.3000) (Catalyst 12.6) (7-3-2012)
Audio device: VIA High Definition Audio
Audio driver: viahduaa.sys (Version 6.0.1.7600) (10-21-2009)

I have installed and deleted several or all of the AVS programs numerous times following the procedures on your website without success.

More detail in attached text file.
Attached files:
Administrator
Posts: 334
Registered: 10.04.2012
04.09.12 08:09:47
To: rjkosinski

Hello,

We have contacted you in Online Support System:
http://support.avs4you.com/Support.aspx

Best regards
kik
Posts: 1
Registered: 04.09.2012
04.09.12 18:14:56
To: rjkosinski


i'm with you, I have the same problem, and I really need to procude my disc after all my hard work !!! afeter all, Paying for this software it's a headache!
I just want my money back :( I'm very dissapointed.
Administrator
Posts: 334
Registered: 10.04.2012
05.09.12 08:40:51
To: kik

Hello,

We have contacted you in Online Support System:
http://support.avs4you.com/Support.aspx

Best regards
Posts: 1
Registered: 30.07.2012
26.09.12 23:13:53
To: rjkosinski


Did you ever get any help for your problem? I had the same problems. I paid for the suite, but nothing worked. I followed all their instructions exactly in Online Support, but ultimately they said it was a problem with Microsoft. Quite frustrating.

Just very recently (9/26/2012), I downloaded their Image Converter as a suggested update, and now that program is the only one that works. Downloading others and independently installing them is not working.

So if you got any support that helped you solve your problem, I would be grateful if you let me know. Thanks.
Administrator
Posts: 334
Registered: 10.04.2012
28.09.12 08:23:43
To: stephenyavorsky

Hello,

Your request was processed in Online Support System:
http://support.avs4you.com/Support.aspx

Best regards
Posts: 2
Registered: 23.08.2013
24.08.13 15:45:09
So what's the fix for this? Nothing ever gets posted here. Only the people that ask for this support get it in their email. Could you please post the fix here?

AVS Video Editor 6.2: Class not registered, ClassID:{2CDC3E23-BC2C-4FD6-B864-60EA2F61DFA1} - OK - program ends
Posts: 2
Registered: 23.08.2013
25.08.13 05:42:21
I think I answered the problem by installing AVS Video Converter. As soon as I launched it, both programs started working. No ClassID errors. Works perfectly although I don't know why AVS Video Editor wouldn't work without Video Converter,. But it did.

I ran the repair utility several times with just AVS Video Editor installed and got a 10% successful repair of all the .dll files. There were errors on 90% of the rest of them. I ran it again after installing Video Converter and got a 100% success.

Hope this helps someone else.
Nat
Posts: 2243
Registered: 03.07.2008
26.08.13 11:57:52
To: mroberts653

Dear user,

Thank you for the detailed description of the problem and sorry for the delay in reply.

To avoid the problem please try to: unzip the file in the attachment and run it by double clicking on it.
Run the Repair once again and inform if you still get any problem .dll.

Then try to use AVS software and inform if you get any problems.

Thank you for cooperation and understanding.

Kind regards
Attached files:
Online:
Users:  0  
Guests:  154