AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 01.09.2011
13.12.11 21:38:11
Everytime I try to use Photo Editor when I click on any of the settings to work on my photo, the cusor just spins around and around. When it does stop spinning after about five minutes, it does nothing. I have looked on the forum for a possible fix. I applied a patch but nothing changed. The program is not able to be used at all in this state. I have even completely uninstalled all the AVS4YOYU programs and uninstalled. The program just will not work. Please help ASAP, I am trying to get some pictures finished for Christmas. Thank you!
Posts: 2396
Registered: 29.01.2012
14.12.11 14:40:00
To: sdahly

Hello,

Are you sure that problem persists with any of editing options/settings. Have you tried to apply every of them or just some certain?

Could you please specify the format of the pictures you are trying to edit? Please attach the one to your message.

Also, please specify your PC configuration (Operating System, CPU, Ram).

Best regards.
Posts: 4
Registered: 29.03.2010
25.01.12 05:36:13
To:
I have the same problem on a Win7 64-bit HP quad core. It doesn't matter what you click on, the program freezes and I usually have to terminate it using Task Manager.

The suggested solution to uninstall ALL AVS4You programs and reinstall seems ridiculous - so many hours involved. Uninstalling just the Photo Editor and installing again does not fix the problem.

Other than this program - I really like their products! The Video Editor is great for most of my projects (vs using Vegas Movie Studio).
Lex
Administrator
Posts: 914
Registered: 20.05.2010
25.01.12 08:10:47
To: cfxcorp


Hello,

We advise you to follow instructions on uninstalling given by my colleague Eugenie at our Support Systems:
http://support.avs4you.com

Inform us about the result.

Best regards.
Posts: 11
Registered: 25.05.2012
31.05.12 15:22:42
To: sdahly


Hi sdahly, got any luck on this already?
Online:
Users:  0  
Guests:  3