AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 47
Registered: 20.09.2011
20.09.11 16:41:40
I have a movie where the audio slowly goes out of sync with the video. By the end of the movie, the video precedes the audio by a full second. How can I correct this with my AVS Video Editor 6.0?
Posts: 2396
Registered: 29.01.2012
22.09.11 12:47:58
To: will7370

Hello,

Sorry, but it is not clear... Is your movie originally out of sync, or it became out of sync after you edited and produced it in AVS Video Editor?

Unfortunately, there is not special tool in AVS Video Editor which allows to synchronize audio and video of a file. If the movie became out of sync after producing in AVS Video Editor, please give some more details about the problem:

- specify the format and origin of your source video;
- describe how you edit them - trim, add video effect, transitions, etc.
- specify which format you save videos to and which output settings you select;
- attach a screenshot of your PC configuration - right click on My Computer>Properties

Best regards.
Posts: 47
Registered: 20.09.2011
23.09.11 03:59:42
To: will7370

The movie was out of sync BEFORE I imported into AVS Video Editor. I am looking for a solution to fix the issue.
Posts: 2396
Registered: 29.01.2012
23.09.11 08:24:39
To: will7370

Thanks.

Unforutnately, there is not such feature in AVS software which would allow to synchronize audio with video. Sorry if it may be of any inconvenience.

Best regards.
Online:
Users:  0  
Guests:  462