AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 3
Registered: 07.08.2011
28.08.11 14:15:03
I was playing an Australian PAL DVD (720x576) and did a screen capture using the built in Snapshot(F7) feature only to find a cropped image.

I am using AVS Media Player 4.1.6.80 and here are some of my results below. Anybody else getting cropped images?

Video playing = 720 x 576 Screen Capture(F7) = 720 x 405 (cropped)

Video playing = 720 x 480 Screen Capture(F7) = 720 x 540 (has black bars)

Video playing= 1920 x 1080 Screen Capture(F7) = 1920 x 1080 (matches)

Video playing= 320 x 240 Screen Capture(F7) = 320 x 240 (matches)

Video playing= 1920 x 720 Screen Capture(F7) = 1920 x 720 (matches)

Regards
Barry
Posts: 2396
Registered: 29.01.2012
31.08.11 08:59:47
To: barrykruger

Hello Barry,

I've passed the problem developers. They will test and analyze the issue. As soon as they answer is ready, I will notify you.

Best regards.
Posts: 1
Registered: 01.09.2011
01.09.11 12:04:00
I am getting no video sound. Currently making a video with pictures and recording. Saved everything, but there is no sound. Please help me. I have wasted a lot of time. Please help. I have Vista
Posts: 2396
Registered: 29.01.2012
03.09.11 17:19:24
To: maestralatina

Could you please specify video format to which you saved video? Have you used AVS Video Editor program?
Posts: 1
Registered: 07.10.2011
07.10.11 19:03:07
Hello, i have a problem with my avs media player......

when i play any song first the avs media player will paly it but when i scroll the playing bar then the song will stop and an error shows "playback error".....
Also when i play video file in it firstly it will play it and when i scroll the playing bar the the video song will stop and error shows"runtime error"....


please help me guys...i m trying every possible solution to sought out this problem but nothing happenend ....i also format my whole hard disk and after installing new window this problem again accured......


please give me the solution....?????????????:-!
Attached files:
2304.05 KB
2304.05 KB
Posts: 2396
Registered: 29.01.2012
10.10.11 15:46:47
To: amaniskinng

Hello,

To solve the problem, please uninstall AVS software following the instructions here.

As for the second error, please make sure that your mp3 file is not corrupted an play properly in other player. If it is ok, please attach the file in question to your message, so that we could test it

Best regards.
Online:
Users:  0  
Guests:  78