AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 18.10.2009
18.10.09 18:57:04
Somehow while editing a project my TEXT line seems ot have disappeared and I get figure out how to get it back. ANyone know? Or can I somehow copy my main video line and paste it into a new project to start over?
Administrator
Posts: 1786
Registered: 22.01.2009
19.10.09 00:55:13
To: chadb27

What do you mean by "disappeared"? Please could you attach a screenshot of the program interface to better explain the problem.

chadb27:
Or can I somehow copy my main video line and paste it into a new project to start over?
No, unfortunately, currently this is impossible to move main video line between projects.

Best regards
Posts: 2
Registered: 18.10.2009
19.10.09 08:12:59
To: nadin
I mean the main video line is tehre, the audio line is there, the audio record line is there and the video overlay line is there but for some reason the TEXT line isn't. I'm at a different computer right now so cant do a screen shot, bnut will try tonight. Thansk
Administrator
Posts: 1786
Registered: 22.01.2009
21.10.09 02:28:00
To: chadb27

Please still do a screenshot, as this is rather strange...
Posts: 3
Registered: 13.12.2009
13.12.09 15:00:18
My text section is completely blank, so I cant even add text, I dont get it, any help would be appreciated, thanks.
Posts: 2396
Registered: 29.01.2012
13.12.09 23:58:28
To: wsbenson17@gmail.com


Hello,

It can be that you locked Text line. Please check padlock icon on your Text line. Is it closed?

Regards.
Posts: 3
Registered: 13.12.2009
14.12.09 22:22:45
To: Vlad


no its not the line, i would have checked that, i clicked the text button on the side and the page is blank, there are no texts available, its really strange, I dont think i have ever seen this before.
Posts: 2396
Registered: 29.01.2012
15.12.09 02:47:03
To: wsbenson17@gmail.com


Apparently Text.xml has been deleted from your PC. To restore the presets, please delete the following folders:
C:\Program Files\AVS4YOU\AVSVideoEditor\Profiles
and
If you have WinXP - C:\Documents and Settings\[Your user name]\Application Data\AVS4YOU\AVSVideoEditor\Profiles

If you have WinVista - C:\Users\[your user name]\AppData\Roaming\AVS4YOU\AVSVideoEditor\Profiles

Please note that these folders are hidden so you should enable "Show hidden files and folders" in Folder Options of your operating system (Control Panel>Folder Options>View tab)

Then download and install AVS Video Editor anew from this link

Please inform us if it has helped.
Posts: 3
Registered: 13.12.2009
15.12.09 09:12:58
To: Vlad


Ok that worked, thank you for your help, i really appreciate it*YAHOO*
Posts: 2396
Registered: 29.01.2012
16.12.09 05:04:31
To: wsbenson17@gmail.com


Thank you for getting back to us. We are glad that the problem has been solved. *OK*
Online:
Users:  0  
Guests:  33