AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 17.02.2010
19.02.10 07:00:46
To: eyemgr81


Thank you,
What confuses me is why this has suddenly started, it all worked fine before!

Nadine, I have tried reducing the speed, but the same problem occurs.
Regards,
O
Posts: 3
Registered: 23.02.2010
23.02.10 11:42:49
To: cotoPeC


Same problem. Here are the log files from DVD Copy as well as Video Burner Service.

It all worked fine last week. I haven't made any changes...

Same problem at lower speeds.
Always used the same discs: Maxell DVD-R 4.7GB 16x.
Attached files:
Posts: 3
Registered: 23.02.2010
23.02.10 12:06:38
To: frederic1414


I just watched it go through a burn sequence and it quit burning at 40% or the burn sequence. The total sequence was at 82%. It stopped burning after 10:37 and it took til 14:06 to spit out the uncompleted DVD.
I also attached more log files.
I hope this helps.
Attached files:
Posts: 3
Registered: 23.02.2010
23.02.10 18:28:31
My toshiba DVD software works fine...
Administrator
Posts: 1786
Registered: 22.01.2009
24.02.10 03:21:59
To: frederic1414

Could you re-attach the files in a zipped folder, as they cannot be opened this way.
Thank you.

To: Oddsox

Please also attach the .log files, they would help us to clear up the issue. They get stored in the following directory:
for Vista - C:\Users\[User]\AppData\Roaming\AVS4YOU\AVSVideoBurner\logs
for XP - C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoBurner\logs\

Regards
Posts: 1
Registered: 20.02.2010
20.02.10 09:49:51
Having trouble with canceled burn of dvd all the time with the message 'track following servo failure'. Have tried different videos, many many dvds with no luck. Up until the last few days, it's been working fine. Have not instailled any new software and can't figure it out. I have also, uninstalled/reinstalled the authoring program just to see if it might be a corrupt file. No luck.
Any help would be appreciated.
Thanks in advance
jo-ann
jtd3n1@yahoo.com
Administrator
Posts: 1786
Registered: 22.01.2009
24.02.10 03:25:27
To: jtd3n1

Try using the solutions already offered: make sure the discs are not damaged, try reducing the burning speed.
If this does not help, please attach the .log files. The directory is specified in my previous post.
Posts: 5
Registered: 17.06.2010
17.06.10 11:23:02
I am using Verbatim DVD+R discs. I burn to 4Gb discs OK but with 8Gb discs get "Track following servo failure". Are Double Layer discs supported? Thanks
Nat
Posts: 2107
Registered: 03.07.2008
18.06.10 01:00:04
To: JohnFitz

Make sure you use the latest version of AVS Disk Creator.
Try to use some other disks from another pack and inform if you still get any problems.
If the problem remains please also attach the .log files, they would help us to clear up the issue.
They get stored in the following directory:
for Vista - C:\Users\[User]\AppData\Roaming\AVS4YOU\AVSVideoBurner\logs
for XP - C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoBurner\logs\

Please attach the zipped .log files, otherwise we will not be able to open them.

Regards
Posts: 5
Registered: 17.06.2010
18.06.10 01:27:06
To: Nat

I am using running the latest version of AVS Disc Creator using the Create Data DVD option under Windows 7.
I don't have any other DL discs to try
I have attached the log files (zipped using 7-Zip)
Thanks
Attached files:
10.34 KB
Nat
Posts: 2107
Registered: 03.07.2008
18.06.10 03:48:10
To: JohnFitz

Thank you for the information and the .log files.

Try to do the following: unzip the file in the attachment and save it to your hard drive: C:\Program Files\Common Files\AVSMedia\ActiveX
Please replace the existing file with the new one.

Then follow Start - All programs - AVS4YOU - Repair and try to burn your disk once again.

Inform please about the result.

Regards
Attached files:
Posts: 5
Registered: 17.06.2010
18.06.10 05:27:44
To: Nat


No joy - logs attached

Thanks
Attached files:
10.79 KB
Posts: 5
Registered: 17.06.2010
18.06.10 06:01:33
To: Nat


Thinking about it - didn't do 'repair' - couldn't see it anywhere?
Posts: 5
Registered: 17.06.2010
23.06.10 11:49:44
To: Nat


Having experimented with imgburn and checking around I have come to the conclusion that it is a hardware problem.

My VAIO VGN-AR71ZU has a MATSHITA BD-MLT UJ-220S DVD drive. Other people have had similar problems with this drive.

Thanks for your help. I won't trouble you any further.
Nat
Posts: 2107
Registered: 03.07.2008
25.06.10 06:32:26
To: JohnFitz

Thank you for the information.
According to the .log files you have send to us there is some problem with DVD drive that causes the error at the beginning of burning process.
Regards
Posts: 1
Registered: 08.09.2010
08.09.10 04:36:20
when i use avs disc creator to write data disc i get the erreor" track following servo error"
when i convert movie into dvd format and write then it works ok
pls help
tejwant
Posts: 2396
Registered: 29.01.2012
12.09.10 08:01:28
To: tejwantpahwa@sify.com


Hello Tejwant,

Sorry for the late response.

Please make sure that you have the latest version AVS Disc Creator 4.1.

To avoid the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall.
2. Go Start > Run... > Type regedit in the opened window and click Ok. In the opened Registry Editor window please find and delete all AVS4YOU folders:

HKEY_LOCAL_MACHINE > SOFTWARE > AVS4YOU (delete it).
HKEY_CURRENT_USER > SOFTWARE > AVS4YOU (delete it).

3. Go Local Disc (C:) > Program Files > AVS4YOU (delete it).
Go Local Disc (C:) > Program Files > Common Files> AVSMedia (delete it).


Download the latest version from our website:
http://avs4you.com/downloads.aspx
Now install the program on your PC anew.

I hope it helps.

Best regards.
Posts: 8
Registered: 19.12.2010
19.12.10 05:00:45
To: cotoPeC

This is an interesting thread. I got the same message using TDK DVD-DL+R disks on my Memorex burner.
I thought the burner was bad, so I changed it out for an old LITE-ON drive I had laying around. That one worked.
At least I know my expensive Memorex drive is OK.
Posts: 2396
Registered: 29.01.2012
22.12.10 07:03:32
MykRian:

I thought the burner was bad, so I changed it out for an old LITE-ON drive I had laying around. That one worked.


If you faced problem using Memorex burner, but LiteON worked, that means that the problem exactly in Memorex burner. Could you please specify it's exact model?

Also, please try just released new version of AVS Disc Creator to burn discs.

Regards.
Online:
Users:  0  
Guests:  290