AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 21.04.2013
21.04.13 14:15:17
Yeah, apparently I'm not the first to have this problem as I've found plenty of "solutions" to the problem scattered around the internet, though none have seemed to fix the issue for me.

What happens:
I'll finish editing a video, click "produce" and select my normal settings which *used to* work just fine. It will start exporting the video, load to about 70% and then give me error code 65536.

What I've tried:
So far, I've tried the following things to fix the issue, all in vain:

Simply rebooting.
Using the Start Menu>All Programs>AVS4YOU>Repair trick.
Uninstalling all AVS4YOU software and deleting all leftover files/registry keys.
Changing the temp folder in AVS Video Editor settings.
Switching to single-thread mode.
Trying different settings for exporting.
Using a 3rd party software to repair registry.
I would use the tool that automatically removes all AVS4YOU software and components for me, but if I try I get a "busy server" message.

I'm using AVS Video Editor (I didn't have this issue in 6.2, by the way).
If it helps, exporting actually works if I select Uncompressed for my video codec, but you could probably understand why 95 GB on an 18 minute video simply will not do. Uncompressed is the only codec that works.
Posts: 2364
Registered: 03.07.2008
22.04.13 07:15:09
To: Theway2cool1

Dear user,

Thank you for the detailed information about the problem.

Please try to use this utility to reinstall AVS4YOU software.

To analyse the problem please upload your project and video files used in it to our FTP server. I send you the instructions on how to do it via AVS Support System.

Thank you for cooperation.

Kind regards
Posts: 2
Registered: 21.04.2013
22.04.13 13:36:57
To: Nat

I still can't use the utility, as it's telling me the server is too busy... :l
It looks like this:
Posts: 2364
Registered: 03.07.2008
23.04.13 08:38:03
To: Theway2cool1

Sorry for the inconvenieces.

Please try to download the utility once again using the above given link.

Kind regards
Posts: 1
Registered: 26.11.2013
26.11.13 07:34:48
internal error was encountered (code 65536) on the new verison this is so stupid yo
Posts: 2364
Registered: 03.07.2008
27.11.13 08:45:43
To: younglife


To avoid the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow this link and download the AVSUninstallCleaner utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" unchecked.

3. Download the latest versions of the necessary programs from our website:
Now install the software on your PC anew.

If it does not solve the issue please contact us again and send us the screenshot of your PC configuration:

Windows 7, 8, Vista: right click on My computer > Properties

Windows XP: right click My computer > Properties > General

Best regards.
Posts: 1
Registered: 24.06.2020
24.06.20 14:25:27
To: Nat
Okay so i've now run into this problem and wanna try the utility that's linked down below but yea keep getting the "server is busy, try again later" no matter when i try and click it during the day... Can the link please be "fixed" or whatever the problem is...

I've uninstalled the software several times and run AVS Registry Cleaner just as many times and that doesn't do squat to fix the problem.
Attached files:
20.32 KB
Posts: 231
Registered: 08.09.2009
26.06.20 13:32:04
and wanna try the utility that's linked down below but yea keep getting the "server is busy, try again later" no matter when i try and click it during the day... Can the link please be "fixed" or whatever the problem is...

We have fixed the old link. Please try to download the utility again.
Posts: 1
Registered: 16.08.2021
16.08.21 08:32:45
I had the same problem on my new version of avs video editor.

i had try some ideas by un install the avs video editor but still
comes with,
internal error was encountered (code 65536)
Posts: 183
Registered: 27.02.2019
17.08.21 10:06:39
To: heribertus

Dear user,

You've been assisted via AVS4YOU Support System. Please provide the information requested by our support manager.

Best regards
Posts: 3
Registered: 25.05.2022
27.05.22 09:11:10
I have the same problem.
And the support doesn't reply.

I've uninstalled and re-installed but I still get a 65536 error.

I feel abandoned by AVS Team…
Posts: 183
Registered: 27.02.2019
30.05.22 14:13:32
To: Jennifer D

Hello Jennifer,

We sincerely apologize for all the inconveniences caused!

Your feedback has been forwarded to your support manager, you will get the further instructions as soon as possible!

For now please try to use Single-Thread conversion mode (AVS Video Editor settings > Processing > Conversion mode) and use different types of Intel Media decoder (Settings > Acceleration > Intel media decoder type = Software / Hardware / Disabled - restart the program each time you change the parameter).

Best regards
Posts: 1
Registered: 20.06.2022
20.06.22 04:04:56
To: Joshka

Around 70% of converting mp4 to an iPod-like file type but modified to play on my old Nokia N95 the video preview turns greenish and corrupted, followed by error 65536. Attached is an example.
Attached files:
207.09 KB
Posts: 183
Registered: 27.02.2019
21.06.22 08:40:00
To: Gamasaur


Thank you for your message!

Can you please contact us via AVS4YOU Support System with this issue and send us a couple of source files, so that we could test them?

We appreciate your cooperation.

Best regards
Users:  0  
Guests:  29