AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 24.11.2009
24.11.09 18:15:53
Hi. I've installed the free full version of AVS4YOU - a great looking program if only I could get it to work.
Right now it's behaving very very erratically. It's capturing the footage from my camcorder fine

 A part of your post has been deleted, as activatin issues are not discussed on the forum, accoring to the Rules. You will be contacted shortly per e-mail with an answer to your question.

But ...it's not capturing the sound / wav file into the timeline. I do not have sound.
None of the vital functions are working such as playback , play , pause etc - the speed and vision is all over the place even though I've tried to adjust it.
Nothing works in the time line such as the indicator that should move along the timeline smoothly. I can't edit at all.
Could it be that my PC is too old and underpowrerd ? My PC is a Pent 4, 2.4GHz processor, 120gig Hard Drive, 1GB Ram

Excactly these same problems occur when I tried Premiere 6.0 which I have now uninstalled.
I was really hoping that AVS4YOU, being of considerably less drain on my PC's capacity would work.
Administrator
Posts: 1786
Registered: 22.01.2009
25.11.09 01:48:16
bloozie74u:
I do not have sound.
None of the vital functions are working such as playback , play , pause etc - the speed and vision is all over the place even though I've tried to adjust it.
Nothing works in the time line such as the indicator that should move along the timeline smoothly. I can't edit at all.
Please note the solutions offered in the following thread, in particular posts #7740 and #8042. This might be not a capturing, but preview problem. Basically your PC is not that underpowered. You can find minimum system requirements here.

Best regards
Online:
Users:  0  
Guests:  233