AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 5
Registered: 12.12.2008
12.12.08 17:06:25
I have been successfully using an ADS Tech VideoXpress (model USBAV 191)
with your AVS Video Capture Beta 2.2.060 software to copy video from my
TV to laptop. Unfortunately I upgraded to version 2.3.01 and the
software now does not show any video now in Pal B, I do get a scrolling
video if set to NTSC, however this is not suitable for my use. None of
the Pal settings now work. Also I get a message advising that "Your devise does note support this sample rate. Sample rate has been changed automatically'

Appreciate any assistance to fix this problem.
Dam
Administrator
Posts: 569
Registered: 16.05.2008
16.12.08 05:06:05
To: Basa

Hello,

Thank you for your post. That is very important for us.

Basa:
I have been successfully using an ADS Tech VideoXpress (model USBAV 191)
with your AVS Video Capture Beta 2.2.060


So, first, please try to download and install the previous version of the software following this link (that is zip archive) and try to repeat the procedure. Inform me about the result.

Hope to hear from you soon.
Posts: 5
Registered: 16.05.2008
16.12.08 06:50:58
Basa:
Also I get a message advising that "Your devise does note support this sample rate. Sample rate has been changed automatically'

Don't worry about this message. 44100 Hz sample rate is assigned as default for MPEG2 format, but your device supports 32000 or 48000 Hz (for example). That's why this message is shown and then the sample rate is assigned to 32000 or 48000 Hz. There's a checkbox in this message dialog window not to show it again.
In new version of AVS Video Capture there won't be this message dialog and the program will select sample rate value, that is really supported by device.
Posts: 5
Registered: 12.12.2008
25.12.08 16:55:18
To: Dam


Thks, downloaded this version and it worked ok with my hardware, seems the same as previous beta. Basa
Dam
Administrator
Posts: 569
Registered: 16.05.2008
26.12.08 01:02:57
To: Basa

Hello Basa,

We are glad the problem is solved.

But we also need your help to solve the issue appeared with the AVS Video Capture version 2.3.

Please, try to install Video Capture 2.3 once again, without uninstalling the beta version and run the log record. For that, please:
1. On the desktop, right click on the AVS Video Capture shortcut>>Properties
2. In the opened window in the "Target" line add "-d" at the end of the path (that will be similar to :\...\AVSVideoCapture.exe" -d. See the attachment) and press OK button
3. Launch AVS Video Capture and wait while your capture device is detected by the software
4. Choose the necessary device, set up the needed settings and try to reproduce the error
5. After the error repeats, close the application

You will find log files, following:

Windows XP:
C:\Documents and Settings\[User Name]\Application Data\AVS4YOU\AVSVideoCapture\LogFiles\ ,

Windows Vista:
C:\Users\[User Name]\AppData\Roaming\AVS4YOU\AVSVideoCapture\LogFiles\ .

After that send us the log files.

Thank you in advance. We will much appreciate your help.

Hope to hear from you soon.
Posts: 5
Registered: 12.12.2008
17.02.09 03:13:10
To: Dam


Hi, sorry for delay in replying, slight problem with a house fire.

The version you provided works ok, no problems. I also downloaded the latest version (2.3.0.21) but no luck with that one for PAL users.

Thks

Greg
Administrator
Posts: 1786
Registered: 22.01.2009
18.02.09 01:50:42
Basa:
I also downloaded the latest version (2.3.0.21) but no luck with that one for PAL users.

We would appreciate if you sent us the .log files. We need them in order to analyse the problem.
Please follow the procedure described above by Dam.

Regards
Posts: 5
Registered: 12.12.2008
18.02.09 02:43:44
To: nadin


Attached are the log files for version of the latest version of AVS Video capture, hope this helps.

Basa
Attached files:
Administrator
Posts: 1786
Registered: 22.01.2009
18.02.09 23:30:30
To: Basa

Thank you for the .log files. They show that for some reason during capturing only audio, no video is being recorded.
The .dlls attached might be useful in this case.

Please unzip and save them to the following folder: C:\Program Files\Common Files\AVSMedia\ActiveX
If you are asked whether you would like to overwrite the existing files, click on Yes.

Then run the Repair utility in order to register the .dlls. Follow Start > All Programs > AVS4YOU > Repair

Please inform us whether this resolved the problem.
Also try selecting different formats from the list (choose format, then choose PAL).

Looking forward to hearing from you
Attached files:
Posts: 5
Registered: 12.12.2008
22.02.09 03:23:21
To: nadin


Hi, I installed the dll files as requested, interestingly no video at all, even NTSC (which is usually scrolling so cannot use as we are PAL). Pal B caused the program to crash. I have included a new log file.

Basa
Attached files:
Administrator
Posts: 1786
Registered: 22.01.2009
28.02.09 08:47:13
To: Basa

Please find attached a new .dll file (test version). We would appreciate if you saved it to the same folder as already mentioned and tried using AVS Video Capture (v.2.3.0.21). Try recording your video both in PAL and NTSC and inform us on the result.

Would be great if you sent us .log files again.

Regards
Attached files:
Posts: 1
Registered: 23.10.2010
23.10.10 15:05:44
I have AVS video capture and when my computer was vista, that and my TVbox capture devise worked fine enough for me to record film clips from halo 3. now that i have windows 7, the program keeps telling me that the devise does not support the sampling rate. its the same devise that i used when i had vista, same computer as well. but i cant capture anything from my xbox, the screen is black, no sound, no video, nothing. and moments after i get a message telling me that my devise is not responding. any information on why this is happening and what i can do about it will be very helpful.
Posts: 2396
Registered: 29.01.2012
25.10.10 06:41:06
To: lpriebe@adelphia.net

Hello,

First of all please download and install the latest version AVS Video Recorder.

If it does not solve your issue, please specify the model of your capture card. Make sure it is compatible with Windows 7 and have appropriate drivers for this operating system.

Best regards.
Online:
Users:  0  
Guests:  20