AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 10
Registered: 28.05.2009
28.05.09 14:17:13
Is that normal that when i convert any video files with any encoding format video is encoding fine but i just get half of audio in the file. I mean if the video is 5 min long i'm getting 5min video but 2:30 audio
Administrator
Posts: 1786
Registered: 22.01.2009
29.05.09 06:10:24
To: mickpick

Please specify the player you use in order to playback the converted files. Try using different players, incl. AVS Media Player.
Does the problem persist as well?

Regards
Posts: 10
Registered: 28.05.2009
29.05.09 07:57:42
To: nadin


I tried with both Quicktime and Media player depending on which format i was converting. No matter which format i'm using for the same input it always cut at exactly the same place. I tried it with DIVX player as well same result. I'll try it with the AVS player but i doubt it would made any changes is seems to drop the audio track at the middle of the conversion.
Posts: 10
Registered: 28.05.2009
29.05.09 08:27:15
To: mickpick

Yeah just like I said, I just tried with the avs player same thing happen
Experienced User
Posts: 26
Registered: 16.05.2009
30.05.09 04:49:29
To: mickpick


What kind of videos have you tried?
Where are they from?
What's their video/audio encoding?
How long are they?

What I mean is are they all videos you recorded from a camera or downloaded from the internet or a mix or both?

Br
Posts: 10
Registered: 28.05.2009
30.05.09 12:20:42
To: shachar2


It does exactly the same thing whatever video I'm taking. Whatever the length whatever the source format and whatever the output format. I tried the software on a XP workstation everything's work fine.
Administrator
Posts: 1786
Registered: 22.01.2009
01.06.09 02:31:59
To: mickpick

If you move one of the files converted on a Vista system to your XP computer, is it played correctly?
The problem might be that the codecs installed on your Vista PC are not functioning properly. Try updating the codecs, or better uninstall them first from your PC and then download the latest codeck pack anew.

Please inform us whether this helps
Posts: 10
Registered: 28.05.2009
02.06.09 08:54:45
To: nadin


Negative, The converted file doesn't work as well on an XP Machine. I tried uninstall codecs on my vista and it doesn't work after reinstalling it. I tried a converter from another compagny and it work well.
Administrator
Posts: 1786
Registered: 22.01.2009
04.06.09 02:21:33
To: mickpick

We'd need an example of the input file you have failed to convert properly on your Vista machine. Please could you upload it to our FTP server. Check up the support page for the further information.

Additionally, please attach your PC configuration.

We are really looking forward to resolving this problem
Posts: 10
Registered: 28.05.2009
08.06.09 16:27:15
To: nadin


I've just finish to upload a video file who's doing the trouble, but like i said any video file i'm converting does the exact same thing
Administrator
Posts: 1786
Registered: 22.01.2009
11.06.09 06:44:14
To: mickpick

Thank you for the files. We'd also need the detailed information on your PC system. Please attach a screenshot with your PC configuration and audio codecs installed. Specify the exact version of Vista you are using.

Thank you in advance
Posts: 10
Registered: 28.05.2009
11.06.09 06:57:41
To: nadin


Where am i supposed to get the audio codec information ??
Posts: 10
Registered: 28.05.2009
11.06.09 07:00:55
To: mickpick


i'ts begining to be a little complicated to make your product work since other compagnies product is working just fine
Posts: 10
Registered: 28.05.2009
11.06.09 07:05:21
To: mickpick


your product is working just fine until the half of the conversion. I think it shouldn't be my trouble to make your software work. I'm just paying for something and expecting to work. my system is a laptop hp dv7 I just reformatted it I've bought the divx pro and all windows has been applied on my vista 64 home premium.
Administrator
Posts: 1786
Registered: 22.01.2009
16.06.09 01:12:11
To: mickpick

Sorry for the inconvenience. The bug has been reproduced in the current version of AVS Video Converter and corrected in v.6.3 we are releasing this month. Please wait of the update.

Thank you for your patience
Posts: 10
Registered: 28.05.2009
24.06.09 08:18:55
To: nadin


When should i expect the update to come out ?
Administrator
Posts: 1786
Registered: 22.01.2009
29.06.09 05:49:47
To: mickpick

AVS Video Converter 6.3 is now available for download on our website.
Please write back whether the problem is solved.

Regards
Administrator
Posts: 1786
Registered: 22.01.2009
29.06.09 05:52:21
To: ken-dee

Your post has been moved. Please follow this link.
Online:
Users:  0  
Guests:  39