AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 14
Registered: 02.02.2011
29.09.21 15:22:41
For whatever reason when I purchased my new Win 10 souped up Dell a couple of years ago all my AVS programs stopped detecting input system audio. As in, say, recording audio from a YouTube vid or using the microphone. Just nothing. Zilch. I came here back when and we never got it solved.Threw every switch I could find. It still goes on today. So, when I need audio I have to record and capture it using Audacity, which gets its audio in a different way than AVS....and then port it over to AVS audio or video. Once I get the audio into AVS all is dandy I can manipulate and output...but it simply will not record it on its own from the system.

Have you ever run into this? I can't be the only one.
Posts: 45
Registered: 19.03.2021
30.09.21 07:56:34
To: TheNorm


Hello,

Please specify the model of your microphone or the device you are using for the recording.

Try to reinstall AVS4YOU software. Instructions below:

1. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it.
2. Download the latest versions of the necessary programs from our website.
3. Install the software on your PC anew.
Posts: 14
Registered: 02.02.2011
07.10.21 14:15:47
To: AndrewT


Hmmf! Would you believe it's finally working? Just on a whim I revisited. Inside the audio recorder I tossed up the device properties. My Realtek audio doohickus was disabled. I enabled and poof magico....audio. I have NO idea what changed since I last looked. Like I said, I threw every switch. Amazing!! Looks like my luck is changing. I was also able to get my antique lawnmower running yesterday which I had given up for dead.
I don't use AVS as much as I used to but when I want to use it I want to use it real bad and right then! One of my all time favorite programs. Right up there with photershop! Take care Andrew. Tell the gang thanks from Norm in Alabam.
Posts: 45
Registered: 19.03.2021
13.10.21 15:04:53
To: TheNorm


Hello,

We are glad to know everything is working now!

Should you need any further support, do not hesitate to contact us again.

Best regards,
Online:
Users:  0  
Guests:  169