AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 10
Registered: 02.02.2011
23.06.18 21:32:49
Hi!

I know this must be something very silly but on my AVS audio editor the record button is grayed. Everything about record is not working. Else I can edit as usual and the other programs are working.

Also old long in the tooth Cool Edit Pro is recording same as usual.

There are no error messages...no nothing. But the thing will simply not record. Any ideas? I haven't used it in awhile and the last time it was working just fine! It is the latest version. I did re-install, btw...without uninstalling. No help.

Thanks
Norm
Developer
Posts: 110
Registered: 08.09.2009
26.06.18 09:23:29
To: TheNorm

Please check the version of your Windows:
Start -> Run (Win + R): winver

Is it Windows 10 version 1803? If it's true, then open "Settings -> Privacy -> App permissions -> Microphone" and switch on toggle "Allow apps to access your microphone".

Also please specify the name of the program - is it AVS Audio Editor or AVS Audio Recorder?

If it is AVS Audio Editor, please run application in mode with log creation using AVSAudioEditorLog.bat batch-file:
Windows 32-bit: C:\Program Files\AVS4YOU\AVSAudioEditor\AVSAudioEditorLog.bat
Windows 64-bit: C:\Program Files (x86)\AVS4YOU\AVSAudioEditor\AVSAudioEditorLog.bat
Open Record tab and check the controls for recording. Then close the app, take AELog.log file in automatically opened folder and send it to us.
Posts: 10
Registered: 02.02.2011
06.07.18 17:17:57
RomanN:
To: TheNorm

Please check the version of your Windows:
Start -> Run (Win + R): winver

Is it Windows 10 version 1803? If it's true, then open "Settings -> Privacy -> App permissions -> Microphone" and switch on toggle "Allow apps to access your microphone".

Also please specify the name of the program or AVS Audio Recorder?

If it is AVS Audio Editor, please run application in mode with log creation using AVSAudioEditorLog.bat batch-file:
Windows 32-bit: C:\Program Files\AVS4YOU\AVSAudioEditor\AVSAudioEditorLog.bat
Windows 64-bit: C:\Program Files (x86)\AVS4YOU\AVSAudioEditor\AVSAudioEditorLog.bat
Open Record tab and check the controls for recording. Then close the app, take AELog.log file in automatically opened folder and send it to us.


-----------------------------------

I followed your instructions. The permissions were set correctly. It is indeed 1803 .....NOT 1803B. I ran the 64 version of the logger and it opened the AUDIO EDITOR. The record is still grayed out and the program didn't log anything. Else it is working perfectly for the rest.

So how should we proceed? THANKS!
Norm
Nat
Posts: 2260
Registered: 03.07.2008
12.07.18 11:01:17
To: TheNorm

Dear Norm,

Thank you for the information.

Please try to go Start > Control Panel > Hardware and Sound > Manage audio devices > Recording tab > select Show Disabled Devices and Show Disconnected Devices > right click on each of the appeared in the window device's icons >> check the field Enable.

Inform about the result.

Kind regards
Posts: 10
Registered: 02.02.2011
12.07.18 17:15:23
To: Nat


Hello Nat!

You'd think that from the number of times I have ran into this since 1995 or so I would have been able to figger it out on my own. Inevitably updates change things.

YES the darned thing was disabled and your EXCELLENT suggestion led me right to the problem. So how can I thank you? You did GREAT! And you didn't even have to respond. My best and most SUPER thanks! Neat!!!!

You show this to whoever you work for!

Norm
Nat
Posts: 2260
Registered: 03.07.2008
13.07.18 09:43:57
To: TheNorm

Dear Norm,

Thank you for your kind feedback.

Should you have any questions please feel free to contact us.

Kind regards
Posts: 7
Registered: 01.01.0001
18.08.18 16:10:40
To: TheNorm

VS Audio Editor shows the disabled audio devices in the audio device list under Microsoft Windows 7 (Windows Vista with some computer audio cards) but would not let the user enable them, giving the error message.
to solve the problem
1) Click the Options... button of the Tools Tab (or the Advanced utton of the Record Tab) and switch to the Recording tab in the opened Options window
2) Click the Windows recording control button to open the Windows sound recording devices dialog window
lick anywhere within the opened window with the right mouse button and select the Show Disabled Devices menu option. After that all the available disabled devices will be shown.

3) Select the necessary audio device and click it with the right mouse button.
Select the Enable from the right-click menu. After that you can close the window clicking the OK button.

4) Now the necessary device will be present and available for selection (marked Enabled) in the devices list of the Options window.
Posts: 1
Registered: 01.01.0001
23.08.18 12:02:22
To: TheNorm

Click the Options... Options button button of the Tools Tab (or the Advanced Advanced button button of the Record Tab) and switch to the Recording tab in the opened Options window:
Click the Windows recording control button to open the Windows sound recording devices dialog window:
Click anywhere within the opened window with the right mouse button and select the Show Disabled Devices menu option. After that all the available disabled devices will be shown.

Select the necessary audio device and click it with the right mouse button:
Select the Enable from the right-click menu. After that you can close the window clicking the OK button.

Now the necessary device will be present and available for selection (marked Enabled) in the devices list of the Options window.
Online:
Users:  0  
Guests:  146