AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 11.05.2018
11.05.18 06:38:50
Brand new computer (AMD Ryzen 7 1700 Processor, 16GB DDR4 2400MHz RAM, 4GB AMD Radeon RX 560 Graphics) and installed AVS Video Editor 8.0 on the new comp. I imported a video file (1920x1080, 60fps, H.264/AVC) and waited for it to completely cache.

Problem is the preview is choppy and completely pixelated. The timer doesn't start and if I let it run for even 15 seconds, it'll start playing in super fast motion and goes crazy.

Any fixes for this? It's near impossible to do anything with the pixelation and crazy playback functions.
Nat
Posts: 2271
Registered: 03.07.2008
22.05.18 11:51:34
To: danimal376

Dear user,

Please specify what cache settings is selected in AVS Video Editor.

Thank you for the information.

KInd regards
Developer
Posts: 111
Registered: 08.09.2009
31.05.18 09:04:40
To: danimal376

Please, download the new version of AVSVideoEditor 8.1.1 and install it.

Your CPU is from AMD and it does not support hardware Intel Media decoder, so option "Intel Media decoder -> Type" = "Auto" or "Software" enables software version of Intel Media decoder by means of library libmfxsw32.dll. Now we use libmfxsw32.dll ver.3.12.7.27 (2012 year) - it is more faster and better in decoding of video (fewer errors in reading video files) than old version 2.10.10.22 (2010 year) that we used before.

If that setting does not help, try to disable Intel Media decoder:
Settings -> Acceleration -> Intel Media decoder -> Type = Disabled - and restart the application.
Also we could give you a newer version of software Intel Media decoder libmfxsw32.dll 7.17.4.21 (2017 year) - it is slower but more better in decoding of video (fewer errors in reading video files).

Please, also try this setting:
Settings -> Preview -> Video rendering -> Use video buffer - and restart the application.
Online:
Users:  0  
Guests:  211