AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 3
Registered: 21.09.2017
21.09.17 13:29:03
Hi

I am in the process of archiving my CD collection to hard drive, predominantly as I have now gone back to vinyl as my primary source and want to banish the CDs into the attic.

I am using AVS to convert to FLAC at 44.1mhz 24 bit with jitter correction but the files sound really bad when played back. I tried upping the stakes and ripping in secure mode but that sounded even worse. The sound is really "glitchy" and compressed - much worse than my lossy and compressed iTunes rips played through a Bluetooth link to my Ruark speakers in the kitchen.

In terms of hardware I am storing onto external memory card in an Asus Zen tablet (bought as it supported aptx) played through an Arcam miniblink Bluetooth connector (also aptx)

I have so far converted about 20% of my CDs but would like to know what the issue is before I go any further.

Any help or thoughts gratefully received
Nat
Posts: 2271
Registered: 03.07.2008
21.09.17 15:00:40
To: Cossack

Dear user,

Please try to provide some additionsl information about the issue:
- speicyf the program you use and its verions,
- specify if the input files play without any problems before converting them in the program,
- specify if the CD disks can be played on your PC without any problems.

Thank you for cooperation.

Kind regards
Posts: 3
Registered: 21.09.2017
22.09.17 08:30:23
To: Nat


Unfortunately I know more about music than I do about computers but will answer your questions as best I can.

I am using Windows 10 OS and the version of AVS I am using was downloaded about 2 years ago.

I have already ripped most of my CDs on AVS using WMA and they play fine in the car (I was using FLAC for this purpose as I wanted to maximise the quality) - the CDs do play normally on the PC.

Apologies if I haven't answered your questions fully.

Thanks again in advance.
Nat
Posts: 2271
Registered: 03.07.2008
22.09.17 12:53:12
To: Cossack

Dear user,

Thank you for the information.

Please try to do the following:
- check the disk surface for damage or scatches,
- before grabbing check the options in the "Import Track(s) from Audio CD" window: make sure you select a mode different from "Burst Mode (Fast, no Error Correction)",
- we recommend you to save audio to FLAC format with the following setttings: 44100 Hz, 16 bit, stereo.

Please infrom about the result.

Kind regards
Posts: 3
Registered: 21.09.2017
22.09.17 13:18:36
To: Nat


Thanks Nat

The CDs are all in good condition and it has happened on every transfer so that cannot be the issue.

I used the "jitter correction" mode; as I said I also tried secure mode for one transfer and the quality was significantly worse (and took in excess of an hour and a half to transfer a 50 minute CD).

I am using 44.1 hz The only potential issue might be that I am using 24 bit not 16?

Thanks again
Nat
Posts: 2271
Registered: 03.07.2008
25.09.17 14:30:02
To: Cossack

Dear user,

Please send us the screenshot of the settings: Edit -> Convert Sample Type.

Thank you for cooperation.

Kind regards
Online:
Users:  0  
Guests:  173