AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 10.08.2017
10.08.17 07:59:44
I have the current licensed version. No matter what mp4 file I try to trim, the program runs for only 2 seconds and "finishes" the conversion. I used the AVS Video Editor Cleaner and reinstalled the program with the same result. I have used the product for years without a problem. I recently replaced my hard drive with an SSD and when I reinstalled the program, I consistently got this error. I have tried several presets and custom settings, but the results are the same. The output file is only a couple of kb. I even went back to version 7.5 and got the same results.
Posts: 66
Registered: 15.02.2013
16.08.17 08:01:32

Your message has been replied in the online support system http://support.avs4you.com/Support.aspx.

Best regards
Posts: 1
Registered: 18.08.2017
18.08.17 19:47:33
To: Tess
What was the fix for this issue?
Posts: 2238
Registered: 03.07.2008
22.08.17 12:36:28
To: jkendall33

Dear user,

If you have the same problem please specify:
- the program you use and its version,
- describe your actions step by step,
- specify the format and origin of the file you use.

We are always ready to help.

Kind regards
Posts: 1
Registered: 24.08.2017
24.08.17 00:56:00
To: Nat

Version is 8.0
I am trying to trim an .mov file.
Posts: 100
Registered: 08.09.2009
25.08.17 09:50:38
Please try to repair AVS files:

1. Close all AVS programs and other running applications.
2. Copy the following link to the address bar of "This PC" / "My Computer" window and press <Enter>:

If you run 32-bit Windows: %COMMONPROGRAMFILES%\AVSMedia\ActiveX\Repairing.exe
If you run 64-bit Windows: %COMMONPROGRAMFILES(x86)%\AVSMedia\ActiveX\Repairing.exe

If some of the .dlls are not registered, please make a screenshot of the "AVS Repair" window showing those files and send it to us.
Users:  0  
Guests:  135