AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 8
Registered: 18.06.2009
17.05.15 17:54:42
Has anyone effectively figured out how to preview using Video Editor to not have it max out the CPU? The problem makes it impossible to perform a quality edtiing job. The PC greatly exceeds the minimum requirements.

I see many avs4you forum and internet threads on this issue dating many years back although have not seen a resolution.

I am currently working with an avs4you support rep although no closure on the issue as of this writing.
Nat
Posts: 2143
Registered: 03.07.2008
19.05.15 13:01:56
To: davecooper

Dear user,

To avoid the problem please try to change the quality of the video preview both on the timeline and on medialibrary by clicking on the Edit button on the top toolbar - choose Settings - General tab - Preview section: choose "Low (Fastest)" in "Quality" drop down box to get the best processing speed.
Please also uncheck the option "Use original format in media library" - you will get good processsing speed.

Inform about the result please.

Kind regards
Posts: 83
Registered: 01.07.2015
01.07.15 18:41:03
Sometimes, from my experience, it's the security software that's doing this. What I did is to add AVS at the exception list and turned out great for me.
Nat
Posts: 2143
Registered: 03.07.2008
02.07.15 13:39:18
To: joelmch

Thank you for the infromation.

It's very usefull advice.

Please let me know if I can be of any further assistance to you.

Kind regards
Online:
Users:  0  
Guests:  287