AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 23.02.2015
23.02.15 20:01:57
Gents,
I installed the trial version of the AVSAudioEditor and it worked as I expected for what I wanted to do even to the point of inserting the audio watermak.
So I purchased the full up version and received my registration code. I installed the registration code and now the program NO LONGER FUNCTIONS!

When I try to start the program I get the following error message "AVSAudioEditor has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." Guess what Windows has never responded and still the program no longer works.

It was working just fine without any problems until I purchased the registration key and installed it.

I have deleted/unistalled the program and cleaned out the registry, completely. Which by the way your uninstall program does not do a very good job of cleaning up after itself.

I then completely reinstalled the program again. This time without the registration key. Alas, it still does not want to work.

Can this be fixed?

Thanks, Ed
Nat
Posts: 2271
Registered: 03.07.2008
05.03.15 08:08:21
To: edsmith

Dear Ed,

You have been assistted in AVS Support System. Please use your e-mail address and forum password to log in and track the answer.

Please try to repair AVS files:

1. Close all AVS programs and other running applications.

2. Copy the following link to the address bar of My computer window and press <Enter>:

If you run 32bit PC: %COMMONPROGRAMFILES%\AVSMedia\ActiveX\Repairing.exe
If you run 64bit PC: %COMMONPROGRAMFILES(x86)%\AVSMedia\ActiveX\Repairing.exe

If some of the .dlls are not registered, please make a screenshot of the Repair window showing those files and send it to us.

Thank you for cooperation.

Best regards
Posts: 36
Registered: 19.07.2015
31.07.15 20:44:47
Hi Ed, sorry to bump this up but any updates on this so far for you if you have found a work around?
Posts: 2
Registered: 01.03.2016
01.03.16 23:16:43
hey i am also curious as to how his problem was resolved because i am having the same exact problem!
Posts: 142
Registered: 15.10.2013
02.03.16 07:21:06
To: primesource


Hello,

To avoid the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it.

3. Download the latest versions of the necessary programs from our website. Now install the software on your PC anew.

If it does not solve the issue please contact us again and send us the screenshot of your PC configuration:

Windows 7, 8, 10, Vista: right click on My computer > Properties
Windows XP: right click My computer > Properties > General

Please feel free to ask questions, submit requests and suggestions
via our Online Support Service to get prompt assistance and be able to track the support answers online.


Best regards.
Posts: 1
Registered: 24.05.2016
24.05.16 20:28:21
I have the same problem It keeps crashing. I have uninstalled and reinstalled so many times. I need the error fixed so I can do my work. I paid for unlimited access and I can't use it.
Nat
Posts: 2271
Registered: 03.07.2008
25.05.16 10:31:28
To: busy

Dear user,

Please try to provide some additional information about the issue you have:
- describe your actions step by step,
- specify the moment the problem occurs,
- if you get any error messages, please attach,
- specify the format and origin of the file you use.

Thank you for cooperation.

Kind regards
Posts: 1
Registered: 03.10.2016
03.10.16 20:25:02
I am having a similar problem, no audio . I know it is not my computer or headphones as they work with other programs. I have uninstalled and reinstalled. I am feeling frustrated. I believe the program is working just cant hear the music to edit it.
Nat
Posts: 2271
Registered: 03.07.2008
04.10.16 09:50:29
To: wells@kerrlake.com

Dear user,

You have been assisted in AVS4YOU support system.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 1
Registered: 22.03.2017
22.03.17 01:32:28
Can not install this program. I get a code 740
Nat
Posts: 2271
Registered: 03.07.2008
22.03.17 11:59:11
To: mikemackent1@aol.com

Dear user,

Please try to update your antivirus system or disable it for the time of installation and download the latest versions of AVS4YOU software from our website.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 4
Registered: 23.04.2017
25.04.17 01:25:53
I just started getting "avs audio editor has stopped working"
I have rebooted
I have run the Repair program
I have uninstalled it and reinstalled it. Still get the same message.
I'm on Windows 10.
Not sure what to do to get this fixed.
Nat
Posts: 2271
Registered: 03.07.2008
25.04.17 12:35:28
To: jtlucas001@cox.net

Dear user,

Please specify the moment you get the error message: at start up of the program or after what steps.

Please, find in the attached AVSAudioEditor.zip file > unzip it > put the files to the following folder C:\Program Files\AVS4YOU\AVSAudioEditor (replacing the existing .exe file)

When the error repeats the dialog box should appear offering to send us bug-report. When you agree, the email client will be opened with the attached bug report, please send it to us.

If the dialog box doesn't appear, please try to find the bug-report in the Temp folder:

C:\Users\[user name]\AppData\Local\Temp

The bug-report archive looks like this BugReport (AVS Audio Editor 8.3.2.515) 170130-110839.zip

Or you may find separate bug-report files:

BugReport (AVS Audio Editor 8.3.2.515) Dump.dmp
BugReport (AVS Audio Editor 8.3.2.515) Log.elf
BugReport (AVS Audio Editor 8.3.2.515) ScreenShot.png
BugReport (AVS Audio Editor 8.3.2.515) Log.xml

Thank you for cooperation.

Kind regards
Attached files:
Posts: 4
Registered: 23.04.2017
26.04.17 00:39:46
To: Nat
I have attached the 2 screen prints of what I get. I find no bug report. I looked in the temp folder and that did not have the bug report
I also did a full search on the C:\ for those files and nothing.
Attached files:
89.63 KB
116.75 KB
Nat
Posts: 2271
Registered: 03.07.2008
27.04.17 08:59:29
To: jtlucas001@cox.net

Dear user,

Thank you for the information.

Please describe your actions step by step before the error message appears.

Send .log files also: go to C:\Program Files\AVS4YOU\AVSAudioEditor and double click on AVSAudioEditorLog.bat.

Work with the program till the error message appears, send us the created log files.

Thank you for cooperation.

Kind regards
Posts: 4
Registered: 23.04.2017
27.04.17 23:59:00
To: Nat
It doesn't create any log file any where.
The first image shows me executing the AVSAudioEditorLog.bat in the background.
The other images shows what files are in the Temp folder and in the program folder, and there is no log file created in either folder.

Jason
Attached files:
65.54 KB
Nat
Posts: 2271
Registered: 03.07.2008
28.04.17 09:42:18
To: jtlucas001@cox.net

Dear Jason,

Please check the log files in the following folder:
C:\Documents and Settings\[User Name]\Application Data\AVS4YOU\AVSAudioEditor

Thank you for cooperation.

Kind regards
Posts: 4
Registered: 23.04.2017
01.05.17 01:40:16
To: Nat
here are all the log files from that location.
Attached files:
1.76 KB
36.21 KB
5.91 KB
Nat
Posts: 2271
Registered: 03.07.2008
02.05.17 12:51:24
To: jtlucas001@cox.net

Dear user,

Thank you for the log files sent.

Please try to rename or delete the file AVSAudioEditor.lac . This is a special file to load after crash (LAC).

The file is located:
- if you have Windows XP OS:
c:\Documents and Settings\[user name]\Application Data\AVS4YOU\AVSAudioEditor
- if you have Windows Vista/7/8/8.1/10:
c:\Users\[user name]\AppData\Roaming\AVS4YOU\AVSAudioEditor

Then start AVS Audio Editor and inform about the result.

Kind regards
Posts: 2
Registered: 31.08.2017
31.08.17 23:24:28
I am having the same problem edsmith had 23 Feb 2015, I have tried some of the same things with negative result. One day the program was working fine, I come back later that same day now I can't get it to work no matter what. I have completely uninstalled it, went back to the set up program and reinstalled it again with negative results. I then go online to your web site and download it again, tried to reinstall again met with negative results. I NEED HELP???

Oh yeah I also tried using the repairing link for this and it did not help.
Online:
Users:  0  
Guests:  50