AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 12
Registered: 10.10.2013
16.10.13 15:57:14
In a project I'm working on - I've been getting a glitch in playback in the same place every time

the project consists of two 1280 x 720 mp4 clips - the first just a couple of seconds - the second about 6 mins

the glitch occurs every time towards the end of the first clip -the preview and sound freezes for about a second

I've managed to isolate the problem - if I delete the second clip the first clip plays fine

- and after reinstating the second clip it's back to the same problem

the second clip has just under 2 secs trimmed at the start -I found that if I take out the trimming and run the clip from it's start - glitch is gone!

(by the way - even with the glitch - when I "produce" the section- the resulting file runs ok with no glitch)

I'm hoping somebody can help here as it's driving me nuts

and yes I'm using the latest version

Thanks for any help

Mick
Nat
Posts: 2124
Registered: 03.07.2008
17.10.13 10:54:23
To: mickwest1

Dear Mick,

Sorry for the delay in reply.

The problem might occur due to the lack of memory necessary for playback of HD files in AVS Video Editor.

To aovid the problem try to change the preview windows quality:
You can change the quality of the video preview both on the timeline and on medialibrary by clicking on the Edit button on the top toolbar - choose Settings - General tab - Preview section: choose "Low (Fastest)" in "Quality" drop down box to get fast video playback.
Please uncheck the option "Use original format in media library" - you will get fast playback for the preview from media library.

Please note that preview quality does not influence anyhow the output video quality. To get the output file of high quality please select the input file parameters like frame rate, frame size and bitrate for the output by clicking on the Advanced button after selecting the format. To check the input file parameters right click on the video in media library - choose Properties.

Please inform about the result.

Kind regards
Posts: 12
Registered: 10.10.2013
27.10.13 10:50:43
To: Nat


I've tried everything possible and nothing fixes it - it's obviously a bug in the program

At the moment I've had to give up on this program because the preview sometimes doesn't work at all - just showing a still frame - or blank
you have to click on the timeline and wait a few seconds until the preview window is ready - then press play

the other problem is that the edit window takes about 5 seconds to appear every time which is aggravating and not really acceptable
Is it the editor program being loaded - or is it processing the clip? - either way I'm sure it could be improved

I only have a dual core system - but other video editors don't have these delays

also I can't reduce the overall size on the video track - only on the overlay track - but then I can't use effects on it
also I can't move clips from one track to another

If you have fixed any of this stuff please let me know as I really like the overall layout and usability of this program

Mick
Posts: 12
Registered: 10.10.2013
28.10.13 16:48:59
To: mickwest1


Yes I'm replying to my own post!!

I got round the initial glitch problem - no particular cure - just re-did some stuff and it seemed to go away (always a worry)

With regards my other comments - the preview is still sporadic - and the editor window is slow to appear - so I'm hoping there are useful updates on the horizon??

BUT regarding the following:--
"also I can't reduce the overall size on the video track - only on the overlay track - but then I can't use effects on it"

Actually I CAN reduce the size on the video track using the ZOOM effect (rather than the pan and zoom effect) - it let's you zoom right out which is great

.. no I can't apply effects to the overlay tracks and I know many people have requested this - and AVS have said that it's coming (for a long time!)

and re: "also I can't move clips from one track to another" - still would be nice to be able to do this (although you can move overlay clips to other tracks)

I think that if these last two points and the preview problems could be addressed then this program would be absolutely BRILLIANT - I love that you can SEE what's happening - and manipulate everything very easily

I have tried nearly ALL the others and they fall down on so many points -
I actually own Serif movieplus X6 - it does absolutely EVERYTHING - but it's so HORRIBLE to use

so come on AVS - can we expect updates soon??
Posts: 12
Registered: 10.10.2013
28.10.13 16:50:11
To: Nat


Nat please see my last post - I'm still persevering with AVS because I really like using it

Mick
Nat
Posts: 2124
Registered: 03.07.2008
31.10.13 10:41:57
To: mickwest1

Dear Mick,

Sorry for the delay in reply.

We greatly appreciate all the information provided and your help.

In answer to your questions:
mickwest1:
the preview is still sporadic - and the editor window is slow to appear

please specify if you have tried to change the preview window quality as described n my post above. If not please choose "Low (Fastest)" option for preview and inform if editing gets any better.

mickwest1:
no I can't apply effects to the overlay tracks and I know many people have requested this
mickwest1:
"also I can't move clips from one track to another" - still would be nice to be able to do this

The issues are at our development team, I will let you know when the options are implemented.

Updates should be available in two months.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 12
Registered: 10.10.2013
31.10.13 16:49:40
To: Nat


Hi Nat - thankyou for the information - looking forward to the new version

re preview window:-

sorry to confuse the issue - I've discussed this in a separate post - but yes - I'm aware of the preview quality options and they do work quite well

as I stated in the other post - I ran a PC optimize program which seemed to improve the preview - at the moment it's not too bad

would still like the editor window to be a bit quicker though - hopefully the developers will have a look at this

... just to let you know that despite my moans and gripes I have found AVS to be very good to use - keep up the good work

regards

Mick
Nat
Posts: 2124
Registered: 03.07.2008
06.11.13 10:01:54
To: mickwest1

Dear Mick,

Thank you for all the information and cooperation.

Please let me know if I can be of any further assistance to you.

Kind regards
Online:
Users:  0  
Guests:  245