AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
dag
Posts: 1
Registered: 15.03.2013
15.03.13 09:34:26
There is delay of 3 seconds when I start using videos with AVS software. I didn't have such a problem using Windows Movie Maker. As soon as I start recording (before saving my file) I see my movements and talk delayed by few seconds. I usse built in camera. I checked recording in all 3 formats and two different types of camera you offer to choose from. My movements are still delayed and what I'm saying is repeated twice so basically there is echo in all those formats. It's very annoying. How can I sort it out? I want to purchase this software but it won't be useful if there is that delay and echo.
Nat
Posts: 2364
Registered: 03.07.2008
19.03.13 06:17:38
To: dag

Dear user,
Sorry for the delay in reply.
dag:
There is delay of 3 seconds when I start using videos with AVS software. I didn't have such a problem using Windows Movie Maker.

AVS Video Recorder process video capturing in a specific way: it stores video and audio data first, synchronizing it, only after that show the synchronized data on the screen, that is why 0,5 - 3 sec. delay may appear. The delay time depend on the video camera used. Please specify if the delay increase after some time of recording or stays the same (3 sec).

dag:
what I'm saying is repeated twice so basically there is echo in all those formats.

To avoid this problem please try to do the following:

1. If you have Windows XP - go Control Panel - Sounds and Audio Devices - the Audio tab - Sound Playback option - press the Volume button - if the Microphone option in the new opened window is checked please uncheck it.

If you have Windows Vista - go Control Panel - Sounds - Playback tab - if you see Microphone in the list please right click on it - choose Disable.

If youhave Windows 7/8 - please do the same steps indicated for Windows Vista. You can find the Playback tab by following Control Panel - Hardware and Sound - in Sound - Manage Audio Devices.

2. If after that the echo does appear during the recording please try to do the following:
Find the sound recording option (the way it is indicated on step 1 for playback option) and check if together with microphone you have the options like:
- Microphone Boost,
- AGC (Automatic Gain Control)
If you do please uncheck (disable) those options and make the microphone sound level a bit lower.

Try to record your video once gain and inform about the result.

Thank you for cooperation.

Kind regards
Posts: 35
Registered: 16.03.2013
25.05.13 16:15:10
Maybe the issue is a case to case basis but mine worked fine after I modified "Mic Boost". I hope this helps.
Online:
Users:  0  
Guests:  97