AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 08.05.2012
08.05.12 13:58:59
I just installed the newest version of AVS4YOU video editor on my new lap top, Dell XPS15Z with i7 processor.

The program freezes and a close program dialogue box appears when I try to add text (or edit the video in any way). Occassionally I can click in the screen one time, but the words "text" never disapears and the program always eventually freezes. I have waited for the program to respond, but it will not. I have retried mulitple times and even restarted my computor, but I am having no luck. I have watched the on line video, gone to the help and followed the direction. I used this program last year on another computor and was able to add text without problems.

If I were to uninstall the program and reinstall it, would I lose my project? Would the reinstall recognize it?

Also, I have the Avs Video Editor installed on another computer, I have saved and moved my project to the is computer, but it will not recognize the project! Is this correct? If I buy and install your software on another computer, they cannot recognize each others work?

Thank you for your help.
Posts: 4
Registered: 08.05.2012
09.05.12 01:40:57
I have deleted and reinstalled the software. No change, it still will not edit.
Posts: 4
Registered: 08.05.2012
09.05.12 03:31:58
I have now run the repair program several times with no change.

Will this program run with Windows 7 and is there anyone there to respond to these requests?

Windows 7 Home Premium
Intel i7 2620M cpu @ 2.70GHz
RAM 8 GB
64 bit

Video Editor is still not allowing for editing. I have it installed on another compter (luckly) and it woks fine (it is the updated version), on an older desktop running an earlier version of windows. But I bought another license for my new laptop. Frustrating and not what I expected out of this software on a new computer. It has set back my project (due in a couple of days). Sorry for the dialogue, but do those at AVS4You realize what people will put up with if customer service is fairly prompt or at least recognizes the issue.? Even a "we are baced up and will be with you in..." is hope!
Lex
Administrator
Posts: 914
Registered: 20.05.2010
10.05.12 09:13:58
To: pteam@swbell.net


Hello,

Please try to update the drivers of your video card. If the issue remains try disabling Nvidia driver in Device Manager.

For it click right mouse button on My Computer and open Properties, find Device Manager and run it.

In Device Manager follow Video Adapters>Nvidia. Disable it via context menu.

Then try running AVS Video Converter.

Please inform about the results.

Best regards.
Posts: 4
Registered: 08.05.2012
10.05.12 23:48:29
Hi Alexander,

Yes, this appears to work although I have not been through all of the functions. Thanks you for your clear and precise directions.

I hope you can communicate to those that make support decisions, that many of us that buy this great product would pay more for your great help if it would be more immediate. Not your problem I know, but if you could pass this on, maybe you would get some help!

Trying to create a video at 11 p.m., hitting a snag and not having support in this age of technology does not make for good PR.

Anyway, I do appreciate your assistance!

As you say,
Best Regards!
Lex
Administrator
Posts: 914
Registered: 20.05.2010
11.05.12 08:12:24
To: pteam@swbell.net


Hello,

Thank you for your comment. :-) We have taken it into consideration.

Best regards.
Posts: 1
Registered: 15.03.2013
15.03.13 16:57:55
To: Lex

Hello, I have an issue the video editor freezing when I import and edit media. It seems to be a similar problem as in earlier posts. I saw that one resolution recommended a few months back was to have the nvidia video driver disabled. However on my Win/7 machine it uses this:

Intel HD Graphics 3000
Driver Date 3/19/2012
Driver Version 8.15.10.2696

Should I also try disabling? I've tried reinstalling, but no luck. Appreciate you help, thx!
Nat
Posts: 2143
Registered: 03.07.2008
18.03.13 06:22:33
To: lynchghl@gmail.com

Hello,

To avoid the problem please first try to completely uninstall all AVS4YOU software traces from your PC following precisely the instructions below:
1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" checked.

3. Download and intall the latest version of AVS Video Editor.

Try to use it and inform if you get any problems, specify the moment the problem occur, if you get any error messages please attach.

Please also specify your PC configuration.

Thank you for cooperation.

Best regards.
Online:
Users:  0  
Guests:  207