AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 15.10.2011
15.10.11 04:28:30
As soon as I start to convert an MPEG4 file to an avi file avs video converter does not respond. I've left it for over an hour in one instance and nothing ever happens.

I've updated to the latest dll's and version of avs video converter and it still doesn't work.

Can anyone help me work out how to get this going?
Lex
Administrator
Posts: 914
Registered: 20.05.2010
17.10.11 12:17:11
To: TBUK


Hello,

To avoid the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" checked.

3. Download the latest versions of the necessary programs from our website:
http://avs4you.com/downloads.aspx
Now install the software on your PC anew.

If it does not solve the issue please contact us again and specify your PC configuration.

Best regards.
Posts: 4
Registered: 15.10.2011
17.12.11 06:38:21
To: Lex


Followed the instructions and still does not work.

PC Config is:

- MS Windows 7 Home Premium
- x64 based PC
- Processor: Intel i7-2720 QM
- CPU: 2.20GHz
- RAM: 6GB

Please advise.
Posts: 4
Registered: 15.10.2011
17.12.11 06:45:17
To: Lex


Also, have uninstalled twice now and there is no "default option" to delete license keys that I can see in the uninstall process.
Posts: 2396
Registered: 29.01.2012
19.12.11 11:28:00
To: TBUK


You may not delete your license.

Does the problem persist with some certain mp4 files or with several files?
Posts: 4
Registered: 15.10.2011
23.12.11 01:34:27
To: Vlad


Issue is with ALL files - nothing works. I'm going to request a refund as the software is crap.
Posts: 2396
Registered: 29.01.2012
26.12.11 07:29:34
To: TBUK

Refund issues are not discussed on the forum according to the forum rules. Please address such issues directly to our support system".

We are very sorry about the problem and I can assure you we will do our best to solve it. Could you please specify your computer vendor and the model of your craphic card? Do you have Dell XPS or similar laptop with two graphic cards? Having this information we will be able to assist you further.

Looking forward to hearing from you.

Best regards.
Online:
Users:  0  
Guests:  8