AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 21.02.2011
21.02.11 14:35:53
I received above error with Recorder.

I had been using recorder with both my capture device (a USB device connected to my VHS camcorder), and with Microsoft LifeCam Cinema webcam - with no problems.

I then decided to try editor, with the view to purchasing the programs.

At about the same time I tried Debut by NCH. Decided I did not like it. So uninstalled.

Now when I try to capture using AVS Recorder I get the above message.

I have uninstalled everthing, all drivers, software, etc. including the LifeCam Cinema webcam; but I still get that message whenever I attempt to engage the capture device.

By the way, the capture software that came with the device also hangs now, although it worked before as well.

Seems to me that something has grabbed onto my capture device (probably a Windows registry entry), which I cannot uninstall. Also used Ccleaner, etc.

By the way, the device is EZ Grabber 2 by geniatech http://www.geniatech.com/pa/ezgrabber2.asp. Cheap; but it was working fine until this inexplicable problem.
Posts: 2396
Registered: 29.01.2012
24.02.11 06:30:16
To: elbank

Hello,

Sorry for the late reply.

As far as I can see you get this error capturing via EZ Grabber 2, but L:ifeCam Cinema captures ok.

Try reinstalling AVS Video Recorder and AVS Video Editor using the instructions here.

If it does not solve the issue, please check Settings in AVS Video Recorder, there should be selected correct audio device, please attach a screenshot of settings.

Best regards.
Online:
Users:  2  Claire, Sofia
Guests:  213