AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 19.01.2011
19.01.11 20:03:59
I am new here and I live in Japan and bought the avs suit a month ago. I set it for English lang (my Win 7 is Japanese lang) but yesterday I did some updates and the new updates are in Japanese!
I have tried and tried to find a way to turn it back to English but couldn't (all in Japanese doesn't help)

can anyone help me?

Thanks
Posts: 2396
Registered: 29.01.2012
22.01.11 13:23:49
To: RogerSpoon

Hello,

Not sure what program do you use... Japanese interface available only for AVS Video Converter and AVS Video Editor. Please run the attached reg files (unpack it from zip archive at first!) to change language interface of these programs to English.

Regards.
Attached files:
Posts: 3
Registered: 25.03.2011
26.03.11 20:43:14
Hi,

I have the same problem as Roger (Win 7 Japanese version OS). Last year was fine but after my update a few days ago this month (March) the Japanese menus also appear in Audio Editor, Audio Converter etc.

Obviously AVS is autodetecting the Japanese OS but I also can't find a way to get the English menus back. Somewhere on the site there was the suggestion to use Ctrl+Shift+F12 then close the sof and reopen but nothing happened when I tried multiple times.

Do I need reg files for each and every software as you supplied Roger for his programs?

Suggestions please... Thanks in advance.
Posts: 3
Registered: 25.03.2011
26.03.11 20:45:00
To: RogerSpoon


Roger, may I ask, did the reg files work for you? Was installation straightforward?

Thanks in advance.

Simon
Posts: 2396
Registered: 29.01.2012
29.03.11 02:54:44
To: whiteknight

Hello,

You can change the language of the program interface following the steps given below:

1. Follow Start > Run;
2. Type “regedit” in the "Open" field and click OK;
3. In the opened Registry Editor choose "My Computer" (click on "+") > "HKEY_LOCAL_MACHINE" > “SOFTWARE” > "AVS4YOU" > "Video Converter";
4. In the window on the right select "Curlang" (double-click);
5. In the window "Edit DWORD Value" find the Value Data field and type “0” (which stands for English) in it. Click OK;
If you want change the language of other AVS programs, follow the same instructions.

Best regards.
Posts: 3
Registered: 25.03.2011
29.03.11 06:42:12
To: Vlad


Many thanks. I'm pleased to say this did indeed change the Menu Language back to English. Went just as you said. Phew! Thanks again.

Simon
Posts: 2396
Registered: 29.01.2012
30.03.11 03:47:02
To: whiteknight

You are welcome, Simon;-)
Posts: 20
Registered: 15.12.2009
11.12.11 14:47:18
My previous language: English.
After update: Polish.

I prefer English because polish translation does not fit on the buttons.
How can I change language now without reinstall all software?

Regards.
Posts: 2396
Registered: 29.01.2012
12.12.11 19:57:54
To: markac

Hello,

We apologize for the inconvenience caused.

Please find the instructions how to change program language in this post.

Best regards.
Posts: 20
Registered: 15.12.2009
13.12.11 21:03:57
To: Vlad

Works! Thank You *OK*
Posts: 2396
Registered: 29.01.2012
14.12.11 13:56:44
To: markac

You are welcome:-)
Posts: 20
Registered: 15.12.2009
09.09.12 16:01:32
To: Vlad

Well... Why this problem does not repaired yet?
Few days ago I launched Update Tool and I have the same problem again...
Administrator
Posts: 98
Registered: 12.07.2011
10.09.12 09:13:02
To: markac

Dear Mariusz,

The problem shouldn't appear in the latest versions of AVS applications. The list of languages available during installation is determined by System Locale, however, you can still select the necessary language. Could you be so kind as to specify (1) the default language of your OS; (2) the OS you use and (3) the program in which you encountered the issue.
Posts: 59
Registered: 07.07.2012
07.01.13 20:28:18
To: Lynxy


Thanks. Although I think this was an honest bug/mistake but nice to have a fix here already.
Posts: 20
Registered: 15.12.2009
17.02.15 09:26:06
To: Vlad

2015 is now and again we must change language in Windows Register?
Please... After update software my previous language has been overwritten, again!
Posts: 20
Registered: 15.12.2009
17.02.15 09:48:38
To: markac

The correct key in the registry is now:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\AVS4YOU\VideoEditor


for Video Edutor on Windows 7 64bit.
Nat
Posts: 2124
Registered: 03.07.2008
05.03.15 08:05:02
To: markac

Dear user,

You are right, if you have 64-bit OS follow "HKEY_LOCAL_MACHINE" > “SOFTWARE” > "Wow6432Node" > "AVS4YOU" > "Video Editor".

You can change the language of the program interface following the steps given below:

1. Follow Start > Run;
2. Type “regedit” in the "Open" field and click OK;
3. In the opened Registry Editor choose "My Computer" (click on "+") > "HKEY_LOCAL_MACHINE" > “SOFTWARE” > "AVS4YOU" > "Video Editor";
4. In the window on the right select "Curlang" (double-click);
5. In the window "Edit DWORD Value" find the Value Data field and type “0” (which stands for English) in it. Click OK;

If you want change the language of other AVS programs, follow the same instructions.

Please specify the language you need to change the program to.

Let me know if I can be of any further assistance to you.

Kind regards
Posts: 1
Registered: 25.12.2012
11.03.17 07:26:26
Dear Nat

I want to change the interface language to Japanese for AVS Photo Editor, but your instruction is NOT workable on Windows 10 (Please see attached screenshot).

Please advise how to set to Japanese language, Mean time I need to change only on AVS Photo Editor.
Attached files:
Developer
Posts: 65
Registered: 08.09.2009
13.03.17 09:41:39
To: murakoshi@i-cable.com

Run Registry Editor for Windows Registry and change language manually.

32-bit Windows:
HKEY_LOCAL_MACHINE\SOFTWARE\AVS4YOU\PhotoEditor

64-bit Windows:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\AVS4YOU\PhotoEditor

For Japanese language:
CurLang=0x00000006 (6)
Posts: 12
Registered: 16.07.2017
18.07.17 00:29:55
For example that if we change the locale language of the system to English so basically the program will automatically run to an English Version? Or is there a way that we can change the language through the user interface of the program and on the .INI file of the system? if not I hope it will be part of the feature request on the future.

Thanks for the feedback.
Online:
Users:  1  nobodytooimportant
Guests:  266