AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 11.06.2008
16.06.08 09:46:51
on both the 5.6 and the 6.2 converter, which were fine for about a month,the standard has fell awayc ompletly when converting to mpeg 2 original frame size.i have even down loaded other converters to see did the problem lie with my computer.{they worked fine} i have even unistalled the programmes and re installed them.*SOS**the input file is of the highest quality.i have sent the sample of the output file to support.
Posts: 2
Registered: 11.06.2008
16.06.08 09:59:24
hi
i have attempted to give an upload of a 3 mb sample.there is no affirmation i can see taht it has been uploaded. as i said support have a copy.they were kind enough to redirect me to a site for a refund.but it would be preferable to get the converter working again
Dam
Administrator
Posts: 569
Registered: 16.05.2008
17.06.08 00:29:48
To: mivvo@yahoo.co.uk


Hello,

First, please, try to attach the video sample once again. That will help us very much and try to attach a little bigger file (that is possible to attach 10mb file)

Second, please specify the bitrate settings you choose for the convertion. That is the parameter that influence the video quality.

Hope to hear from you soon.
Posts: 1
Registered: 23.07.2008
23.07.08 17:26:11
To: Dam
I am having the same problem, love the converter and how I can edit the sound before conversion, but need the video qualty to be there, it is very bad. I have sent another e-mail to support tonight but seen this in the forum and was hoping for a quik fix.
Dam
Administrator
Posts: 569
Registered: 16.05.2008
24.07.08 04:15:29
To: Kristi

Hi,

To help you to solve the issue, we need more information.

So, please:

- specify what AVS Video Convertor version you use.
- attach a sample of the video file you are trying to convert

Hope to hear from you soon.
Online:
Users:  0  
Guests:  20