AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 12
Registered: 22.05.2008
22.05.08 00:34:58
Hello,

I am trying Video Remaker. When I choose a captured tv movie (Hauppauge) the program does not recognoise the audio track. So the resulting mpg file is very very silent.

Any Idea?

Thank you
Thomas
Dam
Administrator
Posts: 569
Registered: 16.05.2008
22.05.08 00:48:07
thomas:
the program does not recognoise the audio track. So the resulting mpg file is very very silent.


Hello Thomas,

Please specify whether you do not have the audio at all, so that is mute, or there is a sound, but that is very silent? How is the sound quality in the input file?
Posts: 12
Registered: 22.05.2008
22.05.08 00:57:11
To: Admin 1


There is no sound at all. And at the selector for the audio track there is no choice. So the program thinks from the very beginning: There is nothing

Thomas
Posts: 12
Registered: 22.05.2008
22.05.08 00:59:05
To: Admin 1


There is no problem with movies from my JVC camera. *.mov renamed to *.mpg.
Thats doing fine.
Posts: 65
Registered: 22.05.2008
22.05.08 01:17:42
To: thomas


Hi,

and do you have a sound in the input file, for exemple when you play it in some players?
Posts: 12
Registered: 22.05.2008
22.05.08 01:21:16
To: Alessmal


Yes I do, in perfect quality.
Idea: I sample a few seconds, try if it`s the same problem, and transfer it via "Attach file".

?
Thomas
Dam
Administrator
Posts: 569
Registered: 16.05.2008
22.05.08 01:34:59
To: thomas


That is great idea. We wait for the file, that will help much.
Posts: 12
Registered: 22.05.2008
22.05.08 01:36:09
To: thomas


OK, here a short sample
Thomas
Attached files:
Dam
Administrator
Posts: 569
Registered: 16.05.2008
22.05.08 03:28:54
To: thomas


Hi Thomas,

Thank you for the file. We tested it.

In fact, the version of AVS Video ReMaker, that is presented on the AVS download page has older dlls. In the very nearest future we will renew it.

But to solve that problem, you can download and install AVS Video Converter 6, wich has the latest dlls. Those dlls will be used by your AVS Video ReMaker. HTH

Please, inform us about the result.
Posts: 12
Registered: 22.05.2008
22.05.08 08:22:46
To: Admin 1


I already had that installed. See attachment.
Regards
Thomas
Attached files:
Posts: 12
Registered: 22.05.2008
22.05.08 08:25:42
To: Admin 1


are these dll's language dependent?
Dam
Administrator
Posts: 569
Registered: 16.05.2008
23.05.08 00:39:30
To: thomas


Hello Thomas,

You need only one, language independent dll.

To have it you can download and install the latest version of AVS Video Converter (Version: 6.2.1.251) or we can send you that dll by mail.
Posts: 12
Registered: 22.05.2008
23.05.08 01:24:20
To: Admin 1


OK, I tried it again. Deinstalled the Converter Version from yesterday, installed the one from today.
Same problem.
Please send the dll via mail.

P.S. Using it on Vista
Posts: 12
Registered: 22.05.2008
04.06.08 12:45:38
To: Dam

any chance that you send the dll's by mail?
thomas.harth...
Dam
Administrator
Posts: 569
Registered: 16.05.2008
05.06.08 00:26:37
To: thomas


Hi Thomas,

The dll was sent to your e-mail.
Posts: 12
Registered: 22.05.2008
09.06.08 12:44:27
To: Dam

Hello Dam,

you did it - problem solved.

Heehaaa....
Thomas
Dam
Administrator
Posts: 569
Registered: 16.05.2008
24.07.08 04:07:30
To: chrismar


Re:
Today I registered and downloaded AVS Video ReMaker 2.4. Following the tutorial “How to edit DVD video with AVS Video ReMaker?” , I have successfully deleted all the scenes not required but have lost the sound from the 2nd scene onwards. What have I omitted to do?

The video I’m editing is content downloaded from a TV programme in Windows Media Movie (WMA) format.



To solve the problem, please:

To solve this issue, please:
1. Download the attached file and unzip it
2. Close all AVS software
3. Place the AVSAudioCompress4.dll to the \AVSMedia\ActiveX\ folder. By default that is situated following:
C:\Program Files\Common Files\AVSMedia\ActiveX\
4. Launch the software

HTH
Attached files:
Posts: 2
Registered: 23.07.2008
25.07.08 22:06:00
To: Dam

Thank you for your response Dam. I downloaded and installed the attached file and tried re-edting the video in Video Remaker again but unfortunately the result is still the same - the sound disappears once the video moves to where I started deleting the unwanted scenes. Any other suggestions please?



Dam
Administrator
Posts: 569
Registered: 16.05.2008
28.07.08 05:27:29
To chrismar:


Please attach the problem video files to the forum. If you fail to attach them, please inform me and I will send you the FTP information.

Hope to hear from you soon.
Posts: 1
Registered: 23.09.2009
23.09.09 14:09:21
I have a similar problem as thomas, I think. When I add files recorded on my Intervideo WinDVR5 or Hauppauge software, Video Remaker don't recognize the audio (Audio Track: <None>).

The properties of the audio is recorded in MPEG Audio Layer 2, 48000Hz, 16 Bit Stereo, 224kbps.

The audio is OK with other software, I have installed Video Converter 6 to obtain the new dll's mentioned, and I have copied the dll-file suggested in the answer to chrismar. But none of the above helped. Video Remaker works fine with other mpg's with ie. Dolby sound property.

Windows XP Service Pack 3 2007
Online:
Users:  0  
Guests:  131