AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 17.01.2009
24.01.10 10:29:41
I have the unlimited license.

Using Remaker. Version 3.1.1.83
Trying to rmake m4v video.

Specs:

Video:
480x208
bit rate: 331 kbps
FPS: 23.976

Audioi:
Audio bit rate: 127 kbps
MPEG2/4 AUDIO, 48000 hz, 2 channels


Audio is not synched to video
Administrator
Posts: 1786
Registered: 22.01.2009
25.01.10 01:38:57
To: ebmmaxis2007

Could you please send us your m4v file and specify output format chosen in the program.
The uploading instructions will be submitted on the support page for you.

Regards
Posts: 4
Registered: 17.01.2009
25.01.10 10:21:12
nadin:
To: ebmmaxis2007

Could you please send us your m4v file and specify output format chosen in the program.
The uploading instructions will be submitted on the support page for you.

Regards


Hmm.. The m4v is a copy of a DVD movie and is huge. What tool would you recommend I use to 'split' the file and give you a sample? I can't use Remaker because it takes the audio out of sync.
Administrator
Posts: 1786
Registered: 22.01.2009
26.01.10 00:55:28
To: ebmmaxis2007

Please check up the support page for a possible solution to this issue.
Posts: 8
Registered: 04.05.2010
04.05.10 15:32:40
Hi

I have baught unlimited licence recently for cutting my videos from toshiba cameleo p 30 camera. And I found that audio plays out of synk in ReMaker. I would be happy if you can solve this problem soon cause it was the main reason why i baught the software.

Thank in advance,
Roman
Attached files:
Nat
Posts: 2134
Registered: 03.07.2008
05.05.10 07:21:01
To: romanstyx

Make sure you use the latest version of AVS Video ReMaker.
Have you tried to remake the video in AVS Video ReMaker? Is the audio out of synk on the output file also and does the problem occurs if you save the video to any of the formats?
Posts: 8
Registered: 04.05.2010
08.05.10 08:58:25
Sure I use latest version of ReMaker (I even installed latest video convertor to be sure I use latest of your dlls). This Problem only occurs in this file format. Other formats works well. Same problem seems to be in AVS video editor as well. This is really needs fix from programmers.
Posts: 8
Registered: 04.05.2010
08.05.10 13:38:08
By the way, if you'll try to view this video on AVS player you'll see that audio don't change it's position when you change position of playing.

Thank
Posts: 8
Registered: 04.05.2010
10.05.10 20:52:50
So... How long I should wait for your answer? Can you fix it guys? Or I want my money back.
Posts: 2396
Registered: 29.01.2012
11.05.10 12:48:13
To: romanstyx


Hello,

Sorry for the delay.

We need your file to fix the problem. Could you please upload it to our FTP-server? The instructions will be sent to you in our support system.

Regards.
Posts: 8
Registered: 04.05.2010
11.05.10 13:41:49
Thank

Here the video: http://kakbe.com/ftp/IMAG0102.AVI
Posts: 2396
Registered: 29.01.2012
13.05.10 05:28:28
To: romanstyx


Thank you for the file provided.

Possible solution for the problem will be sent to you shortly in our support system.

Regards.
Posts: 8
Registered: 04.05.2010
13.05.10 14:08:25
To: Vlad


Hi. I've just tryed the dll's that you've sent me in your support system ... it doesn't help. Problem stays the same.
Audio plays late.
Posts: 2396
Registered: 29.01.2012
17.05.10 11:51:00
To: romanstyx


Thank you for getting back to us. We are sorry that the fix has not helped you.

We will be working further on the issue, as soon as there are any news,, we will contact you.
Posts: 8
Registered: 04.05.2010
19.05.10 21:46:12
To: Vlad


Thank you. Waiting 4 good news )
Posts: 2396
Registered: 29.01.2012
25.05.10 04:14:51
To: romanstyx

Hello,

Our developers fixed the problem. The solution will be provided to you shortly in our support system.

Please get back to us with the results.

Regards.
Posts: 20
Registered: 13.01.2010
27.08.10 05:11:07
Hello,

I was trying to remake a MP4 video ( details are attached ) using AVS Video remaker V 3.1.
But the Audio and video is not matching neither in the preview box nor in the remaked video.

Please help
Attached files:
Posts: 2396
Registered: 29.01.2012
30.08.10 05:43:15
To: Ashok

Hello,

Sorry for the late reply.

We need your mp4 file to fix the problem. Please upload it to our ftp-server. The instructions will be given to you in our support system.

Could you please also specify the origin of this file?

Best regards.
Posts: 1
Registered: 18.03.2009
27.08.11 02:22:28
Hi,

I needed to break a 35 min FLV (encoded with H.264/AAC) up into more manageable clips to upload to my website, so tried splitting it in Video Remaker and checked the box to save each clip to a separate file.

Seemed to go fine, however on playing the clips the first one is fine, but the subsequent 4 clips have the audio out of sync - it starts playing about 8 seconds too soon - what can I do to fix this please? each clip had a silent intro prior to moving on to the next section of an interview but in the remade clips teh interview starts at the beginning of the clip while the logo is still displayed so the voices in the interview don't match the picture. is there some way of splitting the audio and video tracks so i can shift the audio along to match it up?

Thanks
Posts: 2396
Registered: 29.01.2012
29.08.11 11:40:44
To: NorfolkBroad

Hello,

First of all please make sure that you have the latest version AVS Video ReMaker 4.0.6.136.

If it does not help, we need to test your file. Please upload it to our ftp-server, the instructions will be given to you in our support system.

Best regards.
Online:
Users:  0  
Guests:  187