AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 06.01.2010
06.01.10 06:39:01
Hello Nadin
I am stuck with a video conversion from MOV to WMV where some frames are dropped.
I am using the latest AVS VideoConverter 6.3.3.371.
I attach the video here.

Conversion from MOV to DivX AVI went well.

Thanks for help
Frederic.
Attached files:
Posts: 4
Registered: 06.01.2010
06.01.10 06:47:52
Forgot to mention the time when the first drop appears: 0:13 seconds. Another at 0:43 and 1:11
Posts: 4
Registered: 06.01.2010
06.01.10 12:40:46
In case you need it, here is the WMV output file with the missing frames. I used the WMV 9 Standard Quality profile.
Using the HD 720p WMV 9 had the same problem of missing frames, at the very same moments in the video..

Hope this helps.

Thanks for your nice tools. I wish you will find a solution to this problem.

Frederic
Attached files:
Posts: 4
Registered: 06.01.2010
07.01.10 06:42:24
Hi
after viewing carefully the DivX AVI file again this morning, it showed a similar dropped frames problem. (file attached)

May I just know if you will or are already looking into this problem ? Did you have a chance to convert my source MOV into WMV succesfully?
I have to convert several files this coming month for our office and was wondering if I should look for another software than AVS to do this adequately.

Thank you.
Frederic
Attached files:
Administrator
Posts: 1786
Registered: 22.01.2009
08.01.10 00:46:17
To: fredvo

Yes, I have tested your files, thank you for uploading them. I will report this bug to our developers promptly and get back to you as soon as there are new news.

Best regards
Online:
Users:  0  
Guests:  400