AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 05.11.2009
05.11.09 13:08:02
Hi All - I'd converted a .wmv file to .swf in order to stream the movie to the web. The playback is at about 1 and a half speed. I did it twice with the same result. Am i missing a setting somewhere? Also, how do I include playback controls for the movie on the web page - you know, pause and play buttons. Right now, the movie plays on a continuous loop. Thanx for your help.
Administrator
Posts: 1786
Registered: 22.01.2009
05.11.09 22:53:11
DanHerzner:
I'd converted a .wmv file to .swf in order to stream the movie to the web. The playback is at about 1 and a half speed. I did it twice with the same result. Am i missing a setting somewhere?
Make sure you are using the latest version of AVS Video Converter.

Does the problem persist with a particular file only? If so, could you please zip and attach the original WMV file here, so that we could do some testing (if it is less than 10 Mb in size) and specify the exact output preset chosen.

DanHerzner:
how do I include playback controls for the movie on the web page - you know, pause and play buttons.
Currently these functions are not available in AVS Video Converter. This issue has been discussed in the following thread.

DanHerzner:
Right now, the movie plays on a continuous loop.
Looping of SWF files is a known problem and unfortunately, for the moment it cannot be avoided.

Regards
Posts: 4
Registered: 05.11.2009
06.11.09 11:54:23
To: nadin


Thanks for your response Nadin - here's what I've done. Firstly, the original .wmv movie is just under 7 minutes. When I got to convert it to .swf format, if I choose least quality is looks grainy but sounds good at play back. If I choose a higher quality it plays back at what sounds like double speed. I converted a movie as a test that is about 3 minutes long and it sounds fine at a high quality. Here's a link to see this messed up video:
http://ope.apluminthesyrup.com/vtest.htm

Also, why is taking so long to begin playing? The same thing happens with the shorter video.
Posts: 4
Registered: 05.11.2009
06.11.09 12:31:04
To: DanHerzner


BTW Nadin, this is Dan again - I just purchased AVS. It's version version 6.3.3.371
Administrator
Posts: 1786
Registered: 22.01.2009
08.11.09 23:07:55
To: DanHerzner

This bug has been reproduced. It shows up when you select SWF - Optimal Quality preset for conversion. So for the moment try selecting between the other presets. We hope that with the next version this bug will be corrected.

DanHerzner:
Also, why is taking so long to begin playing? The same thing happens with the shorter video.
This must depend on your file size and the player used to play the file on the webpage.

Regards
Online:
Users:  0  
Guests:  74