AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 6
Registered: 11.08.2009
04.10.09 16:52:54
I record DVB-T which is shown fullscreen (mainly music videos). I then chop the recording into individual music videos using Video Remaker. These playback fine. However if I then make a DVD ( with several of the chopped clips) using Video editor the playback is not full screen. How do I correct this.
Administrator
Posts: 1786
Registered: 22.01.2009
06.10.09 02:11:19
To: compass1312

Why would you need to use AVS Video ReMaker prior to AVS Video Editor? It is possible to trim videos directly in AVS Video Editor.

In case you import widescreen movies into the program, please select 16:9 aspect ratio prior to saving the movie: click the appropriate button in main menu of the program as shown in the screenshot.

Best regards
Attached files:
141.54 KB
Posts: 6
Registered: 11.08.2009
08.10.09 00:18:02
There is more control in Video Remaker than Video editor, and I am quite happy doing it that way. I understand Aspect Ratio's, and have the 16:9 clicked. What I don't understand is why the videos do NOT play back at full screen when I have made a compilation DVD.
Administrator
Posts: 1786
Registered: 22.01.2009
12.10.09 01:10:59
To: compass1312

Please could you attach the following screenshot: import your source captured file into AVS Video Editor, right-click it and open Properties - make a screenshot of this window. Also specify the exact preset selected when saving the movie.

Do you get mattes (black boards) in the resultant movie both at the bottom and the top of the screen or also on the left and on the right? Which player do you use to play the converted file?

Hope to hear from you soon
Posts: 6
Registered: 11.08.2009
14.10.09 12:47:46
Here is a screen cap of an imported video properties.

Yes I do get mattes... My PC monitor is 4:3 so I expect to get mattes on the top and bottom when playing 16:9 videos. However when I play the completed DVD on a DVD player (not on the pc) there are mattes top, bottom, left and right.

I might add at this point that I use an IFO editor to make the DVD's loop, and have been using Nero to burn the final copy. This could be the problem (Nero). I am going to do some more experimentation, and will get back to you with my results.

Thank you for your time...

p.s I put in a suggestion that you may want to incorporate an IFO editor into your suite of Apps.
Attached files:
Administrator
Posts: 1786
Registered: 22.01.2009
15.10.09 01:01:52
compass1312:
However when I play the completed DVD on a DVD player (not on the pc) there are mattes top, bottom, left and right.
Do you notice the same mattes when you play this DVD on your PC (for ex, in Windows Media Player, fullscreen mode)? If not, the problem must be connected with your DVD player settings.

Regards
Online:
Users:  0  
Guests:  336