AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 8
Registered: 02.09.2009
21.09.09 14:02:05
Am I the only person who cant get Video editor to even open? I have been working with tech support for a month on this issue. Every time I try an open AVS Editor 4, it crashes my system. If you are having or have ever had this trouble please share any information. I am asking because I am getting nowhere with AVS. javascript:insSmile(':-(')javascript:insSmile('*SORRY*')javascript:insSmile('*SOS*')
Posts: 1
Registered: 24.09.2009
24.09.09 06:20:24
To: nchsbooster
]-:)I am having the same problem and the support from avs is poor, I don't seem to be able to make them understand even when using the simplest terms to describe the issue and the reply does not address the issue. ie when I am selecting multiple files the last file never loads! Easy - no? I gave them all the info re my system and the responce when it came was to ask questions which had no relevence to the issues.Obviously the software has problems I wonder when they are going to address them?
Posts: 8
Registered: 02.09.2009
24.09.09 12:25:10
To: keithb2569
I have spent 30 days trying to get this editor to work. That seems long but in conversation terms its been only 7 exchanges. Thats what has me HOTTTTTTTTTTTTTTTTT!!!!!! They started out helping after I complained on the forum. But they have only contacted me 2 times in the last 3 weeks.
I guess they figure I will just go away!!!!!!!!!!!!!!!!!!!!!!!
Posts: 1786
Registered: 22.01.2009
25.09.09 00:50:46
To: keithb2569

Actually we can tell you for sure that the problem you have informed us about on the support page is not the same as reported by nchsbooster. Please let us try to understand what is causing the crash.

ie when I am selecting multiple files the last file never loads!
Do you mean the problem occurs when you try to load a particular video file? As far as we understood from the private correspondence, you have terminated the program at the middle of loading this file into the program and now the program does not open, is this correct? Do you get any error upon start-up? Please attach a screenshot of the message you get, if you get any.

You can also try the following: clean up media library of AVS Video Editor following to C:\Documents and Settings\[USER]\Application Data\AVS4YOU\AVSVideoEditor\Data and delete MediaLibrary.vec. Then launch AVS Video Editor. If the crash does not occur upon start-up, the problem must be caused by a particular file you imported into the program. To find out which file caused the crash, please try importing your files one by one, make sure they are correct. Please inform us on the result.

Best regards
Users:  0  
Guests:  6