AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 10.04.2009
17.04.09 17:22:31
Basically, it does everything I want it to, except for these two issues:

1) I can't figure out how to control the sound level. For instance, have it higher at the begining with the titles and lower it when I begin speaking.
2) All of a sudden, when I create a movie, the video doesn't appear, only the audio, with the funny colored things sweeping around the screen. This didn't start happening until today. It seems to be doing everything right during the process, but, the movie itself ... the video is not there.
Administrator
Posts: 1786
Registered: 22.01.2009
20.04.09 01:30:05
brad@groundbreaking.com:
1) I can't figure out how to control the sound level. For instance, have it higher at the begining with the titles and lower it when I begin speaking.

In the current version of AVS Video Editor it is only possible to control the sound level of Audio Mix line track. Fade in and Fade out controls for main video are not present, unfortunately. However, you can use the following workaround in order to edit sound level of the main video track:
1. Add your video to Main Video Line.
2. Add the same video to Audio Mix Line.
3. Adjust the volume of Audio Mix Line track using the envelope.
4. Set Volume and Balance for main video and audio mix sections (audio mix to 100, main video to zero).

Hope this is helpful

brad@groundbr...:
All of a sudden, when I create a movie, the video doesn't appear, only the audio,

Most likely, you need to update the codecs installed on your PC. You can try downloading the the latest version of KLite codec pack. Free downloads can be found here.

Best regards
Online:
Users:  0  
Guests:  246